#opendaylight-integration: integration

Meeting started by jamoluhrsen at 21:06:05 UTC (full logs).

Meeting summary

    1. not many folks attending (jamoluhrsen, 21:08:44)
    2. zxiiro working through neon-mri patches, currently waiting on netconf to finish. abelur can take a look now. (jamoluhrsen, 21:10:52)
    3. maybe LuisGomez and jamoluhrsen can be added to this relmgmt group so that they can also merge these release related patches. (jamoluhrsen, 21:11:15)
    4. ACTION: zxiiro or abelur to bring up to the TSC to make a group of trusted people that can do these release management patches. (jamoluhrsen, 21:12:56)
    5. all clm jobs are now pointing to the new nexus iq server (jamoluhrsen, 21:14:21)
    6. jenkins views will now be managed with templates (jamoluhrsen, 21:14:57)
    7. dcgw packages are now pushed to 3rd party repos and packages sources are built correctly. need some reviews on their releng/builder patch (jamoluhrsen, 21:15:56)
    8. https://git.opendaylight.org/gerrit/#/c/63519/ (abelur, 21:16:00)
    9. trying to move to project committers through an info file (instead of via wiki) (jamoluhrsen, 21:17:03)
    10. OPNFV INFO.yaml https://github.com/opnfv/releng/blob/master/INFO.yaml (zxiiro, 21:17:33)
    11. Bitergia GitLab https://gitlab.com/Bitergia/c/OpenDayLight/ (zxiiro, 21:20:50)
    12. ACTION: abelur to check and get back if the project committers can be updated in the info file without TSC votes, and how to handle this. (abelur, 21:21:14)
    13. starting next friday, zxiiro will be working from apac timezone (jamoluhrsen, 21:31:29)


Meeting ended at 22:42:10 UTC (full logs).

Action items

  1. zxiiro or abelur to bring up to the TSC to make a group of trusted people that can do these release management patches.
  2. abelur to check and get back if the project committers can be updated in the info file without TSC votes, and how to handle this.


Action items, by person

  1. abelur
    1. zxiiro or abelur to bring up to the TSC to make a group of trusted people that can do these release management patches.
    2. abelur to check and get back if the project committers can be updated in the info file without TSC votes, and how to handle this.
  2. zxiiro
    1. zxiiro or abelur to bring up to the TSC to make a group of trusted people that can do these release management patches.


People present (lines said)

  1. jamoluhrsen (11)
  2. abelur (7)
  3. odl_meetbot (3)
  4. zxiiro (3)
  5. shague (2)
  6. LuisGomez (1)


Generated by MeetBot 0.1.4.