#opendaylight-integration: integration

Meeting started by jamoluhrsen at 22:02:09 UTC (full logs).

Meeting summary

    1. ACTION: jamoluhrsen to keep testing zxiiro's patch https://git.opendaylight.org/gerrit/#/q/topic:global-jjb-stack (jamoluhrsen, 22:03:43)
    2. COE project hitting some problems with thier testing and infra subnet 10.171.x.x/16 (jamoluhrsen, 22:05:17)
    3. ACTION: jamoluhrsen to reply to that email with the 10.171.0.0/16 CIDR (jamoluhrsen, 22:05:39)
    4. ACTION: LuisGomez to handle the SXP email about assemblies for karaf between neon and fluorine (jamoluhrsen, 22:07:18)
    5. ACTION: jamoluhrsen to lower the number of robot minions to run in parallel by 20% (jamoluhrsen, 22:07:59)
    6. we can talk next week to talk about the oxygen jobs and if/when we want to remove them. (jamoluhrsen, 22:09:03)
    7. dfarrell07 suggests we delete them at the end of next week so they don't waste resources during the holiday period (jamoluhrsen, 22:10:19)
    8. https://www.packet.com/cloud/servers/t1-small/ (jamoluhrsen, 22:18:42)
    9. https://vexxhost.com/pricing/ (jamoluhrsen, 22:18:52)
    10. https://www.packet.com/cloud/servers/ seems really interesting. maybe too good to be true. (jamoluhrsen, 22:23:32)
    11. oxygen release still needs the version bumping. abelur working on it. (jamoluhrsen, 22:25:11)
    12. : https://git.opendaylight.org/gerrit/#/q/branch:stable/oxygen+topic:Oxygen-SR4 (jamoluhrsen, 22:25:23)
    13. will skip meeting next week (jamoluhrsen, 22:38:55)


Meeting ended at 22:39:22 UTC (full logs).

Action items

  1. jamoluhrsen to keep testing zxiiro's patch https://git.opendaylight.org/gerrit/#/q/topic:global-jjb-stack
  2. jamoluhrsen to reply to that email with the 10.171.0.0/16 CIDR
  3. LuisGomez to handle the SXP email about assemblies for karaf between neon and fluorine
  4. jamoluhrsen to lower the number of robot minions to run in parallel by 20%


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to keep testing zxiiro's patch https://git.opendaylight.org/gerrit/#/q/topic:global-jjb-stack
    2. jamoluhrsen to reply to that email with the 10.171.0.0/16 CIDR
    3. jamoluhrsen to lower the number of robot minions to run in parallel by 20%


People present (lines said)

  1. jamoluhrsen (19)
  2. odl_meetbot (5)
  3. abelur (1)


Generated by MeetBot 0.1.4.