#opendaylight-integration: integration

Meeting started by jamoluhrsen at 22:13:38 UTC (full logs).

Meeting summary

  1. builder (jamoluhrsen, 22:13:54)
    1. https://git.opendaylight.org/gerrit/#/q/topic:global-jjb-stack global-jjb-stack patches (zxiiro, 22:14:02)
    2. ACTION: jamoluhrsen to merge global-jjb stack patches (jamoluhrsen, 22:15:01)
    3. ACTION: zxiiro to send email about global-jjb (or make sure one was sent) as a little CYA in case something breaks now (jamoluhrsen, 22:16:33)
    4. https://lists.opendaylight.org/pipermail/integration-dev/2018-December/012760.html Notification of the global-jjb-stack patches (zxiiro, 22:17:34)
    5. LuisGomez notes that we really need to take a look at our infra to help reduce resource usage (jamoluhrsen, 22:17:45)
    6. dfarrell07 has an intern proposal to help with this infra resource usage issue (jamoluhrsen, 22:18:28)
    7. https://wiki.opendaylight.org/view/Interns/Projects#Infrastructure_Optimization (dfarrell07, 22:18:39)
    8. https://opendaylight.biterg.io (zxiiro, 22:19:25)
    9. Vexxhost server pricing https://vexxhost.com/pricing/ (zxiiro, 22:44:32)

  2. packaging (jamoluhrsen, 22:51:14)
    1. puppet opendaylight default logging config has changed to 500MB size and 4 roll overs. (jamoluhrsen, 22:51:48)
    2. moving to puppet 5 (jamoluhrsen, 22:52:54)

  3. misc (jamoluhrsen, 22:53:06)
    1. https://jenkins.opendaylight.org/releng/view/netconf/job/netconf-csit-1node-scale-only-fluorine/ (LuisGomez, 22:54:13)
    2. not sure yet if reducing # of parallel robot jobs from 25 to 20 has helped, but possibly. looking at this job to try to find out: https://jenkins.opendaylight.org/releng/view/netconf/job/netconf-csit-1node-scale-only-fluorine/ (jamoluhrsen, 22:57:33)


Meeting ended at 22:59:13 UTC (full logs).

Action items

  1. jamoluhrsen to merge global-jjb stack patches
  2. zxiiro to send email about global-jjb (or make sure one was sent) as a little CYA in case something breaks now


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to merge global-jjb stack patches
  2. zxiiro
    1. zxiiro to send email about global-jjb (or make sure one was sent) as a little CYA in case something breaks now


People present (lines said)

  1. jamoluhrsen (12)
  2. zxiiro (4)
  3. odl_meetbot (3)
  4. dfarrell07 (1)
  5. LuisGomez (1)


Generated by MeetBot 0.1.4.