#opendaylight-integration: integration

Meeting started by jamoluhrsen at 22:05:15 UTC (full logs).

Meeting summary

  1. builder (jamoluhrsen, 22:05:35)
    1. all oxygen jobs are disabled now, but will remain until neon is released (jamoluhrsen, 22:05:52)
    2. new image not found. email here: https://lists.opendaylight.org/pipermail/integration-dev/2019-February/012925.html (jamoluhrsen, 22:06:30)

  2. packaging (jamoluhrsen, 22:07:01)
    1. abelur on track to be an int/packaging committer. (jamoluhrsen, 22:07:22)
    2. dfarrell07 will put out a call for a new PTL (jamoluhrsen, 22:07:36)

  3. release (jamoluhrsen, 22:08:45)
    1. fluorine SR2 is done (jamoluhrsen, 22:08:51)
    2. https://jenkins.opendaylight.org/releng/view/integration/job/integration-distribution-test-oxygen/506/console <-- lftools not installed (jamoluhrsen, 22:11:02)
    3. int-dist-test job not producing logs, so we don't get the failure results (jamoluhrsen, 22:11:53)
    4. https://www.irccloud.com/pastebin/6ApPl7BQ/ (abelur, 22:13:10)
    5. as for fluorine SR2 we still need to release the self-managed. probably only jsonrpc and transportpce are left since sxp has lost their ptl (jamoluhrsen, 22:14:55)
    6. https://docs.opendaylight.org/en/latest/release-process/release-schedule.html?highlight=release%20schedule <<--release schedule (jamoluhrsen, 22:16:07)
    7. neon autorelease is healthy (jamoluhrsen, 22:16:57)
    8. ACTION: abelur to move the jdk11 job to run on sodium and not neon (jamoluhrsen, 22:18:26)
    9. one blocker bug NETCONF-606 for neon, but pending that Neon could be released after that. (jamoluhrsen, 22:20:18)
    10. ACTION: jamoluhrsen to send email on release list about getting neon released early. (jamoluhrsen, 22:21:15)

  4. distribution (jamoluhrsen, 22:21:54)
    1. nothing really going on. (jamoluhrsen, 22:22:06)

  5. misc (jamoluhrsen, 22:22:16)
    1. all jobs from projects that we are planning to terminate (inactive after 3 releases) and related jobs have now been removed (jamoluhrsen, 22:23:18)
    2. ACTION: LuisGomez to send an email about other projects that need to be terminated and jobs removed (jamoluhrsen, 22:25:43)
    3. noticed that cbench jobs are now failing, and seems to be fine when infra is not busy (jamoluhrsen, 22:26:39)
    4. since cbench does not use persistence it seems it can reduce to either CPU or network problem. running the cbench test in an all-in-one VM environment can eliminate the network as the bottleneck (jamoluhrsen, 22:27:54)
    5. https://jenkins.opendaylight.org/releng/view/openflowplugin/job/openflowplugin-csit-1node-cbench-only-fluorine/ (LuisGomez, 22:29:48)
    6. artery patch: https://git.opendaylight.org/gerrit/#/c/75596/ (jamoluhrsen, 22:35:31)
    7. csit patch to use tell based w/ aterty/udp https://git.opendaylight.org/gerrit/#/c/75649/ (jamoluhrsen, 22:43:03)


Meeting ended at 22:58:41 UTC (full logs).

Action items

  1. abelur to move the jdk11 job to run on sodium and not neon
  2. jamoluhrsen to send email on release list about getting neon released early.
  3. LuisGomez to send an email about other projects that need to be terminated and jobs removed


Action items, by person

  1. abelur
    1. abelur to move the jdk11 job to run on sodium and not neon
  2. jamoluhrsen
    1. jamoluhrsen to send email on release list about getting neon released early.
  3. LuisGomez
    1. LuisGomez to send an email about other projects that need to be terminated and jobs removed


People present (lines said)

  1. jamoluhrsen (27)
  2. odl_meetbot (3)
  3. LuisGomez (1)
  4. abelur (1)


Generated by MeetBot 0.1.4.