#opendaylight-integration: integration
Meeting started by LuisGomez at 04:04:21 UTC
(full logs).
Meeting summary
- distribution (LuisGomez, 04:04:36)
  - faseelak (faseelak,
    04:04:38)
- new patch merged in master to separate cluster
    & other dist scripts in its own pom.xml (LuisGomez,
    04:05:05)
 
 
- packaging (LuisGomez, 04:05:23)
 
- infra (LuisGomez, 04:05:40)
  - Infra working group https://wiki.lfnetworking.org/display/LN/Meeting+notes
    (zxiiro,
    04:05:57)
 
 
- test (LuisGomez, 04:11:25)
  - CI Working group discussing different CI
    alternatives to Jenkins (zxiiro,
    04:11:26)
- LuisGomez discussing how to maintain
    CSIT. (zxiiro,
    04:12:43)
- Identify which CSIT tests we care about so that
    we can have a more focused maintenance plan (zxiiro,
    04:13:25)
- remove csit tests that are not
    maintained. (zxiiro,
    04:13:34)
- we may have to keep tests that have
    intermittent failures, the owner of the test should keep a careful
    watch on these tests. (zxiiro,
    04:14:23)
- https://jenkins.opendaylight.org/releng/job/sxp-csit-1node-performance-all-fluorine/buildTimeTrend
    (abelur,
    04:16:28)
- block jobs sxp project for the time
    being (abelur,
    04:19:23)
- LuisGomez will send an list of all the projects
    and jobs where no one is looking into, these can be blocked
    (abelur,
    04:20:02)
- ACTION: LuisGomez to
    send an list of all the projects and jobs where no one is looking
    into, these can be blocked (zxiiro,
    04:21:05)
- LuisGomez demoing how to start a 3node csit
    test in Jenkins using a specific Karaf distribution (zxiiro,
    04:30:23)
 
Meeting ended at 04:32:10 UTC
(full logs).
Action items
  - LuisGomez to send an list of all the projects and jobs where no one is looking into, these can be blocked
Action items, by person
  -  LuisGomez 
    - LuisGomez to send an list of all the projects and jobs where no one is looking into, these can be blocked
 
People present (lines said)
  - zxiiro (11)
- LuisGomez (8)
- odl_meetbot (3)
- abelur (3)
- faseelak (1)
Generated by MeetBot 0.1.4.