#opendaylight-integration: integration

Meeting started by LuisGomez at 03:02:33 UTC (full logs).

Meeting summary

  1. distribition (LuisGomez, 03:05:13)
  2. infra (LuisGomez, 03:05:31)
  3. packaging (LuisGomez, 03:05:48)
    1. faseelak (faseelak, 03:05:56)
    2. for neon release we need tags for CVS repository (Centos) (LuisGomez, 03:07:00)
    3. docs (LuisGomez, 03:07:11)
    4. ACTION: ask daniel delarosa about release notes (LuisGomez, 03:07:58)

  4. test (LuisGomez, 03:08:19)
    1. ACTION: make sure CSIT by default uses 0 mininet VMs. (LuisGomez, 03:09:59)
    2. this is assigned to LuisGomez (LuisGomez, 03:10:43)
    3. ACTION: see if we can reduce from 3 to 2 mininet VMs (LuisGomez, 03:11:41)
    4. https://www.irccloud.com/pastebin/YVKxT7R3/ (abelur, 03:13:54)
    5. faseelak will ask hwvtep folks we CSIT can use OVS 2.5/OVS2.8 instead of current OVS 2.6 (LuisGomez, 03:16:23)
    6. https://www.irccloud.com/pastebin/t7j0eI79/mininet-ovs-28 (abelur, 03:16:52)
    7. netvirt weekly meeting discussed about ways forward for netvirt apex jobs (faseelak, 03:17:08)
    8. apex jobs reduce the CSIT execution time considerably, and needs to be followed up (faseelak, 03:17:55)
    9. https://opendaylight.biterg.io/ (abelur, 03:19:27)
    10. ask bitergia if not remember how to create custom dashboard to monitor jenkins usage per job (LuisGomez, 03:21:53)
    11. LuisGomez will take care of this (LuisGomez, 03:22:33)
    12. ACTION: ask bitergia if not remember how to create custom dashboard to monitor jenkins usage per job (LuisGomez, 03:22:48)
    13. we will show that in ODL DDF (LuisGomez, 03:23:08)

  5. misc (LuisGomez, 03:23:35)
    1. we will cancel this meeting for next week with DDF+ONS (LuisGomez, 03:24:07)
    2. ACTION: add jira tickets for the things we want to do in the release (LuisGomez, 03:30:00)
    3. ACTION: open helpdesk ticket for admin access to the int/test (LuisGomez, 03:31:23)
    4. ACTION: Jira dashboard with multi-projects (abelur, 03:33:12)
    5. zxiiro says we can create dashboard with multiple projects by creating filters (LuisGomez, 03:33:58)
    6. LuisGomez will ask Daniel about this. (LuisGomez, 03:34:37)


Meeting ended at 03:35:19 UTC (full logs).

Action items

  1. ask daniel delarosa about release notes
  2. make sure CSIT by default uses 0 mininet VMs.
  3. see if we can reduce from 3 to 2 mininet VMs
  4. ask bitergia if not remember how to create custom dashboard to monitor jenkins usage per job
  5. add jira tickets for the things we want to do in the release
  6. open helpdesk ticket for admin access to the int/test
  7. Jira dashboard with multi-projects


People present (lines said)

  1. LuisGomez (28)
  2. odl_meetbot (5)
  3. abelur (5)
  4. faseelak (3)
  5. zxiiro (0)


Generated by MeetBot 0.1.4.