#opendaylight-integration: integration

Meeting started by LuisGomez at 03:05:17 UTC (full logs).

Meeting summary

  1. distribution (LuisGomez, 03:05:51)
    1. we are running the Multi Patch job for MRI integration: (LuisGomez, 03:06:48)
    2. https://jenkins.opendaylight.org/sandbox/job/integration-multipatch-test-sodium/ (LuisGomez, 03:07:30)
    3. currently failing in genius, they are looking at it (LuisGomez, 03:10:50)
    4. ACTION: add parameter in MP job to specify which project will run test (LuisGomez, 03:16:52)

  2. packaging (LuisGomez, 03:17:16)
    1. some work to update version and tagging release (LuisGomez, 03:17:49)
    2. neon pacakages are available in repository (LuisGomez, 03:18:17)

  3. docs (LuisGomez, 03:18:27)
    1. remind in tsc the release notes for neon (LuisGomez, 03:18:43)

  4. AR (LuisGomez, 03:19:29)
  5. infra (LuisGomez, 03:19:42)
    1. working in migrating the packer images to ansible (LuisGomez, 03:20:26)
    2. ovs25 is in Ubuntu 16.04 default (abelur, 03:23:45)
    3. ovs26 is used for hwvtep test (abelur, 03:24:44)
    4. ACTION: send mail to get rid of ovs25, by replacing to ovs26 (LuisGomez, 03:25:37)
    5. we can for now use ubuntu 16.04 for the tools vms (LuisGomez, 03:30:51)

  6. test (LuisGomez, 03:31:25)
    1. we still have to split csit responsibilities (LuisGomez, 03:32:47)

  7. DDF (LuisGomez, 03:34:39)
    1. ACTION: look at how to trigger CSIT from MRI staging release jobs (LuisGomez, 03:45:24)
    2. ACTION: maven-stage jobs should trigger only if there are new changes which have not been picked up inthe previous jobs (abelur, 03:47:44)


Meeting ended at 03:50:33 UTC (full logs).

Action items

  1. add parameter in MP job to specify which project will run test
  2. send mail to get rid of ovs25, by replacing to ovs26
  3. look at how to trigger CSIT from MRI staging release jobs
  4. maven-stage jobs should trigger only if there are new changes which have not been picked up inthe previous jobs


People present (lines said)

  1. LuisGomez (23)
  2. abelur (5)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.