#opendaylight-integration: integration

Meeting started by jamoluhrsen at 03:01:46 UTC (full logs).

Meeting summary

  1. builder/infra (jamoluhrsen, 03:05:20)
    1. some merge jobs failing because of some lftools issues. (jamoluhrsen, 03:05:54)
    2. https://gerrit.linuxfoundation.org/infra/#/c/releng/lftools/+/15849/ (abelur, 03:06:22)
    3. https://gerrit.linuxfoundation.org/infra/#/c/releng/lftools/+/15830/ (abelur, 03:06:32)

  2. release (jamoluhrsen, 03:07:58)
    1. Fluorine SR3 has final blocker bug resolved (jamoluhrsen, 03:08:18)
    2. https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-fluorine-mvn35-openjdk8/143/ is probably the build we can use for the release pending approved CSIT results (jamoluhrsen, 03:09:08)
    3. all else is pretty quiet in other release trains. (jamoluhrsen, 03:09:52)

  3. test (jamoluhrsen, 03:10:44)
    1. jamoluhrsen needs to review test patches (jamoluhrsen, 03:11:07)
    2. https://lists.opendaylight.org/pipermail/integration-dev/2019-June/013374.html (abelur, 03:11:20)
    3. https://jenkins.opendaylight.org/sandbox/job/netconf-csit-1node-callhome-only-fluorine/1/console (abelur, 03:13:15)
    4. ACTION: LuisGomez to send mail about RF version update (jamoluhrsen, 03:14:51)
    5. jaya notes that rocky failures are happening now after a centos image update (jamoluhrsen, 03:15:07)
    6. https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-rocky-upstream-stateful-sodium/ (abelur, 03:17:08)
    7. https://logs.opendaylight.org/sandbox/vex-yul-odl-jenkins-2/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-rocky-upstream-stateful-sodium/4/control_1/stack.log.gz (jamoluhrsen, 03:17:44)


Meeting ended at 03:20:39 UTC (full logs).

Action items

  1. LuisGomez to send mail about RF version update


People present (lines said)

  1. jamoluhrsen (13)
  2. abelur (6)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.