#opendaylight-integration: integration

Meeting started by jamoluhrsen at 03:00:59 UTC (full logs).

Meeting summary

    1. seems like bumping our meeting time by an hour to 9pm PST (jamoluhrsen, 03:03:16)

  1. builder/infra (jamoluhrsen, 03:03:42)
    1. seems that jenkins is in a bad state with a lot robot builders are offline (jamoluhrsen, 03:04:31)
    2. only four CSIT jobs running currently (jamoluhrsen, 03:05:07)
    3. abelur working on lftools issues, working on a better way to handle pip deps (jamoluhrsen, 03:06:01)
    4. missing repo on nexus, and we have some options outlined here: https://lists.opendaylight.org/pipermail/release/2019-June/017738.html (jamoluhrsen, 03:08:20)

  2. release (jamoluhrsen, 03:09:38)
    1. we are still waiting on a patch in docs to make the downloads page have a link for Fluorine SR3. (jamoluhrsen, 03:11:24)
    2. if we do a Fluorine SR4, it should be before September when Sodium releases. Once Sodium releases we'll want to remove all of the fluorine jobs and only keep track of Neon, Sodium and master/Magnesium (jamoluhrsen, 03:17:31)
    3. seems that getting SR4 in order and released around mid-july would have less impact on other releases (jamoluhrsen, 03:18:48)
    4. https://docs.opendaylight.org/en/latest/release-process/release-schedule.html (jamoluhrsen, 03:26:45)
    5. middle checkpoint is 7/4 (next week) for Sodium (jamoluhrsen, 03:30:55)
    6. maybe we can take an autorelease job and look at it's csit jobs (like we do for releases) as part of the middle checkpoint (jamoluhrsen, 03:32:27)
    7. https://jira.opendaylight.org/browse/BGPCEP-873 (danieldelarosa, 03:33:04)
    8. two blocker bugs for sodium (jamoluhrsen, 03:33:07)
    9. https://jira.opendaylight.org/browse/BGPCEP-873 (jamoluhrsen, 03:33:11)
    10. https://jira.opendaylight.org/browse/AAA-185 (jamoluhrsen, 03:33:19)
    11. Neon SR2 comes on 8/8 (jamoluhrsen, 03:37:18)
    12. #info https://git.opendaylight.org/gerrit/#/c/82293/ (abelur, 03:37:24)
    13. https://www.irccloud.com/pastebin/BQGhn6XX/ (abelur, 03:38:29)
    14. https://jenkins.opendaylight.org/releng/job/packaging-ansible-test-deb-master/51/ (abelur, 03:39:02)
    15. the real problem for the deb packaging job is this "Unable to locate package opendaylight" (jamoluhrsen, 03:41:04)
    16. http://cbs.centos.org/repos/nfv7-opendaylight-101-release/x86_64/os/Packages/opendaylight-10.1.0-1.el7.noarch.rpm (abelur, 03:41:54)
    17. main reason the debian job fails is because we just don't create .deb anymore (jamoluhrsen, 03:43:20)

  3. misc (jamoluhrsen, 03:43:28)
    1. it should not be too hard to create some CSIT jobs to run jdk11 vs jdk8, etc. (jamoluhrsen, 03:46:39)
    2. just take a CSIT, set the BUNDLE_URL to openjdk11 AR BUNDLE_URL and JDKVERSION to openjdk11 (LuisGomez, 03:48:43)
    3. ACTION: abelur to create rocky images without git installed to see if that fixes the current breakage with git dependencies during stacking (jamoluhrsen, 03:51:12)
    4. ACTION: jamoluhrsen to send email about moving meeting time up to 9pm PST (jamoluhrsen, 03:53:43)


Meeting ended at 03:53:46 UTC (full logs).

Action items

  1. abelur to create rocky images without git installed to see if that fixes the current breakage with git dependencies during stacking
  2. jamoluhrsen to send email about moving meeting time up to 9pm PST


Action items, by person

  1. abelur
    1. abelur to create rocky images without git installed to see if that fixes the current breakage with git dependencies during stacking
  2. jamoluhrsen
    1. jamoluhrsen to send email about moving meeting time up to 9pm PST


People present (lines said)

  1. jamoluhrsen (25)
  2. abelur (4)
  3. odl_meetbot (3)
  4. danieldelarosa (1)
  5. LuisGomez (1)


Generated by MeetBot 0.1.4.