#opendaylight-integration: integration

Meeting started by jamoluhrsen at 04:02:16 UTC (full logs).

Meeting summary

  1. release (jamoluhrsen, 04:02:19)
    1. Sodium can be code freeze now. (jamoluhrsen, 04:02:30)
    2. ACTION: abelur to lock the branch and send an email (jamoluhrsen, 04:02:39)
    3. three current blockers AAA-185, CONTROLLER-1906, OPNFLWPLUG-1074 (jamoluhrsen, 04:03:48)
    4. as soon as we get the blockers fixed we can work on a release candidate and hopefully get something finalized well before the 9/5 release date (jamoluhrsen, 04:05:54)
    5. Neon SR2 due next week but we can look at a release candidate now as there are no blocking bugs and autorelease is healthy (jamoluhrsen, 04:07:57)
    6. ACTION: abelur to put neon sr2 csit results in the tracking sheet (jamoluhrsen, 04:08:20)

  2. infra/builder (jamoluhrsen, 04:09:45)
    1. robert wants self release jobs and tooling/jobs is in place. Verify job works well, so next step is to figure out blockers with the merge job. Hopefully by next week the SR projects will be able to self release without having to raise a help desk tickets (jamoluhrsen, 04:10:57)
    2. there was some issues on Vexxhost side recently causing longer job queues, but since been resolved. (jamoluhrsen, 04:11:58)

  3. packaging (jamoluhrsen, 04:12:34)
    1. no news and only no more debian jobs (jamoluhrsen, 04:12:52)
    2. self-release being tested https://git.opendaylight.org/gerrit/#/c/odlparent/+/83371/ (abelur, 04:13:02)

  4. misc (jamoluhrsen, 04:17:13)
    1. https://lists.opendaylight.org/pipermail/integration-dev/2019-July/013546.html (abelur, 04:17:42)
    2. legacy tokens are going to get revoked on the jenkins sandbox, so users still using that will lose the ability to push jobs to the sandbox. (jamoluhrsen, 04:17:45)


Meeting ended at 04:18:45 UTC (full logs).

Action items

  1. abelur to lock the branch and send an email
  2. abelur to put neon sr2 csit results in the tracking sheet


Action items, by person

  1. abelur
    1. abelur to lock the branch and send an email
    2. abelur to put neon sr2 csit results in the tracking sheet


People present (lines said)

  1. jamoluhrsen (16)
  2. odl_meetbot (3)
  3. abelur (2)


Generated by MeetBot 0.1.4.