#opendaylight-integration: integration

Meeting started by jamoluhrsen at 04:02:29 UTC (full logs).

Meeting summary

    1. rsrini (rsrini_, 04:02:58)

  1. release (jamoluhrsen, 04:03:16)
    1. LuisGomez had trouble with self release jobs, but abelur fixed a bug that should allow us to release. (jamoluhrsen, 04:04:02)
    2. dist requires to be tagged, dist manage and dist self-managed (abelur, 04:06:55)
    3. https://github.com/lfit/releng-global-jjb/blob/master/shell/release-job.sh (abelur, 04:07:01)
    4. abelur will release Neon SR2 manually. (jamoluhrsen, 04:10:06)
    5. Sodium still stuck on https://jira.opendaylight.org/browse/OPNFLWPLUG-1074 (jamoluhrsen, 04:11:30)
    6. https://jenkins.opendaylight.org/releng/job/distribution-release-merge/2/parameters/ (LuisGomez, 04:14:27)
    7. jamoluhrsen marked the openflow 1074 bug as highest priority and assigned to Somashekhar Javalagi who was giving feedback on the jjira issue (jamoluhrsen, 04:14:48)
    8. ACTION: jamoluhrsen to remove sodium jdk11 jobs (jamoluhrsen, 04:18:09)
    9. once sodium is released, fluorine jobs can be removed and finally jenkins can get back to a normal usage (jamoluhrsen, 04:18:49)
    10. https://jenkins.opendaylight.org/releng/job/distribution-release-merge/3/console (LuisGomez, 04:19:34)
    11. ACTION: abelur to open helpdesk ticket about self release job problems (jamoluhrsen, 04:20:35)
    12. https://www.irccloud.com/pastebin/zjejeAX9/ (abelur, 04:21:42)

  2. builder/infra (jamoluhrsen, 04:26:58)
    1. working ongoing with nexus central to get smart proxy setup and it's enabled and resync has been triggered for our release repository. (jamoluhrsen, 04:27:45)
    2. abelur working on auto-update new packer images and done in global-jjb instead of in our integration/builder (jamoluhrsen, 04:28:44)

  3. misc (jamoluhrsen, 04:30:56)


Meeting ended at 04:34:32 UTC (full logs).

Action items

  1. jamoluhrsen to remove sodium jdk11 jobs
  2. abelur to open helpdesk ticket about self release job problems


Action items, by person

  1. abelur
    1. abelur to open helpdesk ticket about self release job problems
  2. jamoluhrsen
    1. jamoluhrsen to remove sodium jdk11 jobs


People present (lines said)

  1. jamoluhrsen (14)
  2. LuisGomez (8)
  3. abelur (8)
  4. odl_meetbot (3)
  5. zxiiro (3)
  6. rsrini_ (1)
  7. odp-gerritbot (1)


Generated by MeetBot 0.1.4.