#opendaylight-intern: jquery_07_09

Meeting started by regXboi at 13:06:40 UTC (full logs).

Meeting summary

    1. https://github.com/neel1438/Opendaylight latest code (regXboi, 13:07:59)
    2. all tests passing now (regXboi, 13:08:19)
    3. next issue is failure to generate md-sal-app-simple archetype (regXboi, 13:11:08)
    4. http://pastebin.com/W64h4zYV is the issue being faced (regXboi, 13:19:55)
    5. http://pastebin.com/Mz5KpCVv (Neel_B, 13:34:17)
    6. problem with archetypes appears to be first, needing the proper catalog location (regXboi, 13:55:20)
    7. and second the proper certificate to be able to download the archetype catalog (regXboi, 13:55:37)
    8. ACTION: For tomorrow Neel_B will attempt to modify the generated class (TaskModule) to gain access to the DOMDataBroker. (devinavery, 14:26:13)
    9. ACTION: Once we have the DOMDataBroker, we want to create a read transaction, and consider how we might map what we learned about the Element interface onto the NormalizedNode (devinavery, 14:27:08)
    10. ACTION: devinavery to summerize a few specifics of how to get access to the DOMDataBroker and will send e-mail to Neel_B. (devinavery, 14:36:13)


Meeting ended at 14:37:03 UTC (full logs).

Action items

  1. For tomorrow Neel_B will attempt to modify the generated class (TaskModule) to gain access to the DOMDataBroker.
  2. Once we have the DOMDataBroker, we want to create a read transaction, and consider how we might map what we learned about the Element interface onto the NormalizedNode
  3. devinavery to summerize a few specifics of how to get access to the DOMDataBroker and will send e-mail to Neel_B.


Action items, by person

  1. devinavery
    1. devinavery to summerize a few specifics of how to get access to the DOMDataBroker and will send e-mail to Neel_B.
  2. Neel_B
    1. For tomorrow Neel_B will attempt to modify the generated class (TaskModule) to gain access to the DOMDataBroker.
    2. devinavery to summerize a few specifics of how to get access to the DOMDataBroker and will send e-mail to Neel_B.


People present (lines said)

  1. devinavery (60)
  2. Neel_B (50)
  3. regXboi (47)
  4. odl_meetbot (4)
  5. devinavery_ (4)


Generated by MeetBot 0.1.4.