#opendaylight-intern: jQuery/XPath for MD-SAL

Meeting started by colindixon at 15:22:55 UTC (full logs).

Meeting summary

  1. status update (colindixon, 15:23:04)
    1. I think that Neel_B is still having issues with connection refused in the toaster-it (colindixon, 15:23:19)
    2. http://pastebin.com/v9X8fwu1 (Neel_B, 15:32:09)
    3. https://lists.opendaylight.org/pipermail/controller-dev/2014-July/005616.html I sent that e-mail to controller-dev 10 days ago and it’s gotten now response :-/ (colindixon, 15:41:24)
    4. correction, no response (colindixon, 15:42:02)
    5. some suggestions from people at Brocade (see the full IRC logs) (colindixon, 15:56:58)
    6. one suggestion is to debug the toaster-it from Eclipse to look at what the parameters are that being passed to org.apache.maven.wagon.StreamWagon.get(StreamWagon.java:61) by setting a debug breakpoint at org.sonatype.aether.connector.wagon.WagonRepositoryConnector$GetTask.run(WagonRepositoryConnector.java:601) (colindixon, 16:06:39)

  2. next steps (colindixon, 16:06:43)
    1. ACTION: colindixon to coordinate with Neel_B via mail about next steps and the next meeting (colindixon, 16:15:04)


Meeting ended at 16:15:07 UTC (full logs).

Action items

  1. colindixon to coordinate with Neel_B via mail about next steps and the next meeting


Action items, by person

  1. colindixon
    1. colindixon to coordinate with Neel_B via mail about next steps and the next meeting
  2. Neel_B
    1. colindixon to coordinate with Neel_B via mail about next steps and the next meeting


People present (lines said)

  1. colindixon (43)
  2. Neel_B (23)
  3. regXboi (15)
  4. odl_meetbot (3)
  5. edwarnicke (2)


Generated by MeetBot 0.1.4.