#opendaylight-l2switch: L2Switch Interest Call

Meeting started by evanz at 20:06:42 UTC (full logs).

Meeting summary

  1. - Previous meeting minutes (Sai, 20:07:29)
    1. - https://meetings.opendaylight.org/opendaylight-meeting/2016/l2_switch_interest_call_/opendaylight-meeting-l2_switch_interest_call_.2016-04-27-20.04.html (Sai, 20:07:34)

  2. - Action Items (Sai, 20:07:45)
    1. - Check if the l2 switch code base works on link down / link up - Done. It doesn't work. Bug 3345 (Sai, 20:08:21)
    2. - Prioritization of bugs is done. Fields - importance and impact are updated on each bug so to further re-solve them. (Sai, 20:08:45)

  3. - standup (Sai, 20:08:50)
    1. - L2switch migration work - Tested manually with L2switch Li patch & OFP Li Patch. Informed Luis. (Sai, 20:09:00)
    2. - The multi patch jenkins build fails ( https://jenkins.opendaylight.org/releng/view/l2switch/job/l2switch-csit-1node-switch-only-boron/332/robot/report/log.html ) but when manually checked it works except for Bug 5822 (Sai, 20:09:17)
    3. - Bug 5822 deals with LLDP flows not showing up in operational stats. (Sai, 20:09:30)
    4. - Luis cannot reproduce the same jenkins build locally (Sai, 20:09:58)
    5. - Since it works locally Luis is ok with it. (Sai, 20:10:30)
    6. ACTION: - Move the bug 5822 to openflowplugin if not reproducible in stable/beryllium (Sai, 20:12:35)
    7. - https://lists.opendaylight.org/pipermail/l2switch-dev/2016-April/001138.html (Sai, 20:13:00)
    8. - Closed the Migration bug 5768, since it is no more critical. (Sai, 20:13:12)
    9. - Host expiry bug is implemented, but after the hosts expired when the ping all in mininet is done, hosts never come back. Working on it - Bug 5816 (Sai, 20:13:33)
    10. - Evan just merged reactive timeout values bug (Sai, 20:14:26)
    11. - Sai to get a patch for hybrid patch Evan will further explain the requirements (Sai, 20:18:47)
    12. - Evan will be reviewing pushing patches this weekend. (Sai, 20:19:33)
    13. ACTION: - Need to make a list of features/things to be tested. (Sai, 20:20:01)
    14. - Before Boron, we may need to push the tests by then. (Sai, 20:21:59)

  4. - participants (Sai, 20:23:19)
    1. - Sai / Evan / Luis (Sai, 20:23:30)


Meeting ended at 20:23:35 UTC (full logs).

Action items

  1. - Move the bug 5822 to openflowplugin if not reproducible in stable/beryllium
  2. - Need to make a list of features/things to be tested.


People present (lines said)

  1. Sai (24)
  2. odl_meetbot (5)
  3. evanz (3)
  4. LuisGomez (0)


Generated by MeetBot 0.1.4.