#opendaylight-meeting: Karaf Happy Hour

Meeting started by edwarnicke_ at 14:31:48 UTC (full logs).

Meeting summary

  1. Roll Call (edwarnicke_, 14:31:53)
    1. edwarnicke_ (edwarnicke_, 14:32:08)
    2. packetcable tk (xsited1, 14:32:50)
    3. done with local karaf.. and I am able to install the features.. (vjanandr, 14:33:52)
    4. Madhu (Madhu, 14:33:56)
    5. mlemay (mlemay, 14:34:00)
    6. http://icodebythesea.blogspot.com/2011/11/creating-your-own-apache-karaf-console.html <- porting to karaf commands is pretty easy :) (edwarnicke_, 14:36:18)

  2. Status (edwarnicke_, 14:36:49)
    1. https://wiki.opendaylight.org/view/Karaf:Step_by_Step_Guide <- Step by Step guide (edwarnicke_, 14:48:46)
    2. http://karaf.apache.org/manual/latest-2.2.x/developers-guide/debugging.html (edwarnicke_, 14:58:32)

  3. Troubleshooting (edwarnicke_, 15:01:41)
    1. i typically use export JAVA_DEBUG_OPTS='-Xdebug -Xnoagent -Djava.compiler=NONE -Xrunjdwp:transport=dt_socket,server=y,suspend=y,address=6000' for debugging (Madhu, 15:03:43)
    2. https://www.irccloud.com/pastebin/3F6iqLTC (edwarnicke_, 15:03:58)
    3. ACTION: gzhao update Karaf project status based on repository integration/features/src/main/resources/features.xml (gzhao, 15:05:22)
    4. https://git.opendaylight.org/gerrit/#/q/status:open+project:integration+message:feature,n,z <- gzhao Should list not yet merged additions (edwarnicke_, 15:07:04)


Meeting ended at 15:44:34 UTC (full logs).

Action items

  1. gzhao update Karaf project status based on repository integration/features/src/main/resources/features.xml


Action items, by person

  1. gzhao
    1. gzhao update Karaf project status based on repository integration/features/src/main/resources/features.xml


People present (lines said)

  1. edwarnicke_ (91)
  2. gzhao (23)
  3. vjanandr (18)
  4. mlemay (15)
  5. Madhu (12)
  6. xsited1 (7)
  7. gzhao_r (6)
  8. odl_meetbot (5)
  9. edwarnicke (2)


Generated by MeetBot 0.1.4.