#opendaylight-meeting Meeting

Meeting started by edwarnicke at 17:04:41 UTC (full logs).

Meeting summary

    1. Ed Warnicke for controller (edwarnicke, 17:04:58)
    2. Andrew Grimberg for infrastructure support (tykeal, 17:05:09)
    3. Prasanna For OF plugin (prasanna, 17:05:56)
    4. Abhijit Kumbhare for OF plugin (abhijitkumbhare, 17:06:04)
    5. Paul Zimmerman for docs (paulz, 17:06:09)
    6. Phil Robb for Download page and other (phrobb, 17:06:32)

  1. agenda bashing (edwarnicke, 17:07:09)
  2. Documentation (edwarnicke, 17:09:31)
    1. https://wiki.opendaylight.org/view/Release/Hydrogen/Developer_Guide is almost empty (edwarnicke, 17:11:29)
    2. Madhu for ovsdb (Madhu, 17:12:03)
    3. Luis for Integration (LuisGomez, 17:13:04)
    4. Brent for OVSDB (networks_, 17:15:43)
    5. It looks like VTN docs are rooted here: v (edwarnicke, 17:16:21)
    6. https://wiki.opendaylight.org/view/OpenDaylight_Virtual_Tenant_Network_(VTN):Main (edwarnicke, 17:16:23)
    7. https://wiki.opendaylight.org/view/OpenDaylight_Virtual_Tenant_Network_(VTN):Main (edwarnicke, 17:16:25)
    8. For controller docs are actively being remarshalled and reorganized (edwarnicke, 17:17:56)
    9. https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Developer_Guide (prasanna, 17:18:09)
    10. https://wiki.opendaylight.org/view/BGP_LS_PCEP:Developer_Guide - BGPLS developers guide (edwarnicke, 17:19:12)
    11. https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Developer_Guide (prasanna, 17:20:01)
    12. https://wiki.opendaylight.org/view/BGP_LS_PCEP:User_Guide - BGPLS Users Guide (edwarnicke, 17:20:48)

  3. Release Reviews (edwarnicke, 17:29:03)
    1. https://wiki.opendaylight.org/view/Sample_Release_Review - Release review template (edwarnicke, 17:30:27)
    2. https://wiki.opendaylight.org/view/Sample_Release_Review - has the template... its intended to be very light (edwarnicke, 17:36:45)
    3. The project scratch area matrix of https://wiki.opendaylight.org/view/Release/Hydrogen updated with an additional column for "Release Review" (abhijitkumbhare, 17:38:01)
    4. ACTION: All projects please link your release reviews into the scratch area of https://wiki.opendaylight.org/view/Release/Hydrogen (edwarnicke, 17:39:56)
    5. ACTION: All project please link your documentation into the scratch area of https://wiki.opendaylight.org/view/Release/Hydrogen (edwarnicke, 17:40:11)

  4. VMs etc (edwarnicke, 17:40:29)


Meeting ended at 17:45:08 UTC (full logs).

Action items

  1. All projects please link your release reviews into the scratch area of https://wiki.opendaylight.org/view/Release/Hydrogen
  2. All project please link your documentation into the scratch area of https://wiki.opendaylight.org/view/Release/Hydrogen


People present (lines said)

  1. edwarnicke (60)
  2. abhijitkumbhare (15)
  3. networkstatic (13)
  4. paulz (8)
  5. Madhu (7)
  6. networks_ (6)
  7. LuisGomez (6)
  8. prasanna (4)
  9. phrobb (3)
  10. cdub (3)
  11. odl_meetbot (2)
  12. tykeal (1)


Generated by MeetBot 0.1.4.