#opendaylight-meeting: release daily sync

Meeting started by gzhao at 14:31:20 UTC (full logs).

Meeting summary

  1. roll call (gzhao, 14:31:44)
    1. goldavberg for lispflowmapping (goldavberg, 14:31:46)
    2. gzhao for release (gzhao, 14:31:59)
    3. tbachman for groupbasedpolicy (tbachman, 14:32:21)
    4. abhijitkumbhare OpenFlow plugin (abhijitkumbhare, 14:34:11)
    5. Hideyuki for VTN (hideyuki, 14:34:23)
    6. edwarnicke (edwarnicke, 14:34:24)
    7. thomas packetcable (xsited1, 14:35:01)

  2. auto-release (gzhao, 14:35:54)
    1. https://wiki.opendaylight.org/view/Karaf:Step_by_Step_Guide#Download_the_RC <- now with the link for last nights nightly, RC1-2 (edwarnicke, 14:36:25)
    2. gershon defense4all (tbachman, 14:36:52)
    3. https://www.irccloud.com/pastebin/KMTYIonZ (gzhao, 14:37:23)
    4. : https://www.irccloud.com/pastebin/KMTYIonZ <= trace showing daily build failed (tbachman, 14:38:46)
    5. gzhao says the last daily build failed after 5 successful builds (tbachman, 14:39:20)
    6. edwarnicke said controller team is already working on the fix (gzhao, 14:41:10)
    7. colindixon for TTP (colindixon, 14:41:42)

  3. issues and status (gzhao, 14:42:34)
    1. defense4all, sdni, ovsdb, pcmm, plugin2oc, sfc are current projects in yellow status, do we have reps from these project to report status (gzhao, 14:47:40)
    2. : AsafOron D4A (AsafOron, 14:47:59)
    3. gzhao proposes using the following standard for status: blocking issue-> red, testing feature alone , comparability and document not started ->yellow, testing on schedule to be finished before RC2, document type identified and started ->green (tbachman, 14:48:56)
    4. D4A is green (tbachman, 14:52:01)
    5. Christine for SNMP4SDN (ChristineH, 14:54:12)
    6. paulq for sfc (paulq, 14:55:14)
    7. xsited1 said PCMM remains in yellow (gzhao, 14:56:18)
    8. packetcable status: yellow: first draft of docs laid out, heading back to unit testing, praying for longer RC cycle (xsited1, 14:56:21)
    9. VTN project has detected some bugs in controller. Bug 1491, 1866, and 1939. VTN project hopes that these bugs are fixed in Helium (tbachman, 15:00:28)
    10. snmp4sdn has started testing but has problem (tbachman, 15:00:59)
    11. gzhao asks if there are any projects that haven't started testing RC1 feature alone or with compatibility (tbachman, 15:02:11)
    12. TTP hasn’t tested in RC1 yet, but expects it to be straightforward (colindixon, 15:02:41)
    13. Bug 1491 is partially fixed. But, as I wrote in Bugzilla, it is failed to change UDP port and ICMP type/code. (hideyuki, 15:02:42)
    14. edwarnicke says michal_rehak is working on 1866 (tbachman, 15:03:41)
    15. hideyuki confirms that 1759 is fixed. (but, 1759 is fixed only for MD-SAL OF plugin. it is not fixed for AD-SAL OF plugin yet.) (tbachman, 15:08:37)

  4. documentation and other things (gzhao, 15:10:31)
    1. ACTION: gzhao and phrobb to produce a release review schedule (keeping in mind the Time Zones of the project contacts) and put it out there and if someone has a problem with the proposed time, we'll work to reschedule them as best we can. (tbachman, 15:20:20)


Meeting ended at 15:33:45 UTC (full logs).

Action items

  1. gzhao and phrobb to produce a release review schedule (keeping in mind the Time Zones of the project contacts) and put it out there and if someone has a problem with the proposed time, we'll work to reschedule them as best we can.


Action items, by person

  1. gzhao
    1. gzhao and phrobb to produce a release review schedule (keeping in mind the Time Zones of the project contacts) and put it out there and if someone has a problem with the proposed time, we'll work to reschedule them as best we can.
  2. phrobb
    1. gzhao and phrobb to produce a release review schedule (keeping in mind the Time Zones of the project contacts) and put it out there and if someone has a problem with the proposed time, we'll work to reschedule them as best we can.


People present (lines said)

  1. gzhao (63)
  2. tbachman (50)
  3. edwarnicke (26)
  4. ChristineH (11)
  5. colindixon (11)
  6. abhijitkumbhare (10)
  7. paulq (8)
  8. odl_meetbot (7)
  9. hideyuki (6)
  10. goldavberg (5)
  11. gershon (4)
  12. xsited1 (3)
  13. AsafOron (3)
  14. phrobb (2)


Generated by MeetBot 0.1.4.