#opendaylight-meeting: release review planning

Meeting started by colindixon at 15:52:57 UTC (full logs).

Meeting summary

  1. template (colindixon, 15:53:02)
    1. https://wiki.opendaylight.org/view/Sample_Release_Review colindixon made this template for hydrogen (colindixon, 15:53:21)
    2. it looks like it can/should be reused (colindixon, 15:53:27)
    3. key points that we should make sure to have are: (colindixon, 15:53:41)
    4. (1) in the “Quality Assurance (test coverage, etc)” section, record exactly what tests were run, on what RCs and with what other features loaded (colindixon, 15:54:11)
    5. (2) in the “Schedule (initial schedule and changes over the release cycle)” section, record what deliverables were dropped/changed from the release plan (colindixon, 15:54:37)

  2. timing (colindixon, 15:54:41)
    1. edwarnicke suggests after RC2, i.e., next week (colindixon, 15:54:52)
    2. edwarnicke also notes that the TSC meeting slot is probably not going to cut it, both because it’s too short and because many international projects would have issues with time zones (colindixon, 15:55:20)
    3. ACTION: phrobb will contact the TSC to see if we can’t schedule other times during the week (like we did in hydrogen) (colindixon, 15:55:45)
    4. edwarnicke suggests actually scheduling slots, e.g., 7:35 aaa 7:40 bgp (colindixon, 15:56:13)
    5. gzhao suggests using the 7:30a pacific meeting for international people (colindixon, 15:58:57)
    6. http://www.timeanddate.com/worldclock/meetingtime.html?month=9&day=22&year=2014&p1=283&p2=24&p3=43&p4=735&p5=676&p6=438&p7=241&p8=248&iv=1800 I think this shows all the time zones we have projects (colindixon, 15:59:37)
    7. colindixon notes that 7:30a pacific works surprisingly well for most people, but it’s hard for pacific (7:30a is early) and asia (8p India, 10:30p taipei, 11:30p tokyo) (colindixon, 16:02:02)


Meeting ended at 16:04:13 UTC (full logs).

Action items

  1. phrobb will contact the TSC to see if we can’t schedule other times during the week (like we did in hydrogen)


Action items, by person

  1. phrobb
    1. phrobb will contact the TSC to see if we can’t schedule other times during the week (like we did in hydrogen)


People present (lines said)

  1. colindixon (21)
  2. phrobb (9)
  3. gzhao (5)
  4. odl_meetbot (4)
  5. LuisGomez (1)


Generated by MeetBot 0.1.4.