#opendaylight-meeting: tsc

Meeting started by phrobb at 15:08:06 UTC (full logs).

Meeting summary

  1. Roll Call - TSC members please #info in (phrobb, 15:08:46)
    1. regXboi - IRC only (regXboi, 15:08:53)
    2. colindixon (colindixon, 15:10:59)
    3. Chris Price (ChrisPriceAB, 15:11:15)
    4. edwarnicke (edwarnicke, 15:11:36)
    5. TSC members in the room are Chris Price Jan Medved, Ed Warnicke, David Lenrow, David Meyer, Kent Watsen, Colin Dixon, and Chris Wright (phrobb, 15:11:49)
    6. Kent Watsen (kwatsen, 15:12:07)
    7. https://meetings.webex.com/collabs/#/meetings/detail?uuid=M43KQCOFIV3T9C20RVSI74WXFE-9VIB&rnd=559133.20302 (tbachman, 15:12:44)

  2. Status of Helium testing and showstopper bugs (phrobb, 15:12:54)
    1. https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=670022163 << link to bug spreadsheet (phrobb, 15:14:12)

  3. bug reports (colindixon, 15:15:45)
    1. see spreadsheet above (colindixon, 15:15:53)
    2. dmm asks for a summary of bugs (colindixon, 15:15:58)
    3. 2098 (VTN stats bugs) sounds like Kamal and Hideyuki were working on that, but we don’t have status report (colindixon, 15:16:45)
    4. 2103 (missing nodes) edwarnicke is still working on this (we think that 2112 is a manifestation of this) (colindixon, 15:18:25)
    5. 2112 (GBP missing flows) the problem seems to be because we caused mininet to switch from OF10 to OF13 and can be worked around by bringing things up in OF13 (colindixon, 15:19:25)
    6. 2112 re: Important to note, tbachman worked his tail off with others to get us to workaround. More to come. (alagalah, 15:20:57)
    7. 2091 (dangling nodes) vaclav has a patch, this works at scale in the MD-SAL, but we’re seeing issues AD-SAL issues in integration and MD-SAL stats issues in jmedved’s testing (colindixon, 15:22:02)
    8. 2106 (controller hangs with many nodes) we have a patch that should work, but hasn’t tested (colindixon, 15:23:20)
    9. alagalah concurs that he has updated the status from BLOCKER to WORKAROUND for bug 2112 (alagalah, 15:25:37)
    10. AGREED: we can’t ship until we get these bugs fixed (I think that’s now 4 bugs b/c 2112 is non-blocking) (colindixon, 15:25:49)

  4. next meetings and decisios (colindixon, 15:26:06)
    1. the TSC plans to meet at 8a every day until we get the remaining four bugs are fixed (colindixon, 15:27:15)


Meeting ended at 15:30:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. colindixon (28)
  2. phrobb (9)
  3. regXboi (8)
  4. odl_meetbot (7)
  5. alagalah (4)
  6. tbachman (2)
  7. edwarnicke (1)
  8. ChrisPriceAB (1)
  9. cdub (1)
  10. kwatsen (1)


Generated by MeetBot 0.1.4.