#opendaylight-meeting: tsc

Meeting started by colindixon at 15:02:07 UTC (full logs).

Meeting summary

  1. roll call (colindixon, 15:02:13)
    1. edwarnicke (edwarnicke, 15:02:24)
    2. dmm (dmm_, 15:02:34)
    3. regXboi (regXboi, 15:02:42)
    4. LuisGomez (LuisGomez, 15:02:47)
    5. colindixon (colindixon, 15:03:15)
    6. jmedved (jmedved, 15:03:43)
    7. lenrow (dlenrow, 15:04:21)

  2. status (colindixon, 15:06:00)
    1. all of the show-stopping bugs we have been fixed and verified to the best of knowledge (colindixon, 15:07:02)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=1918 there is a regression that the distribution can now not be run without having internet access (colindixon, 15:07:52)
    3. the workaround is to merely run with internet access, but this should be documented (colindixon, 15:08:45)
    4. jmedved says that at some scale the controller does not perform correctly and he would like us to document this in release notes (he says it exhibits problems sometimes at 20k nodes and 30k flows) (colindixon, 15:09:36)
    5. the issues are with the stats manager (jmedved, 15:10:39)
    6. jmedved says that the flow programming works just fine, it’s just stats collection even at that scale (colindixon, 15:11:34)
    7. dlenrow ask if this is something that all people will see this in some ways or is it only at scales that people are unlikely to encounter (colindixon, 15:12:27)
    8. the response is that jmedved, CASP3R, and cdub seem to think that this should not be treated as a show stopper (colindixon, 15:13:09)

  3. voting on the release (colindixon, 15:13:59)
    1. edwarnicke would like to accomplish two things: (i) bless the release, and (ii) delete the remaining repos (colindixon, 15:15:00)
    2. dmm asks if anyone any objects to releasing the current artifacts (colindixon, 15:15:11)
    3. AGREED: we will ship the release artifacts that were built earlier in this mail: https://lists.opendaylight.org/pipermail/release/2014-October/000661.html (colindixon, 15:16:16)
    4. (there were no objections) (colindixon, 15:16:41)
    5. dmm asks if we can push (ii), deleting the remaining staging repos which contain test versions of Helium that are not real, to next week (colindixon, 15:17:25)

  4. items we need to deal with next week (colindixon, 15:18:39)
    1. cdub wants to talk about stable branches (colindixon, 15:18:48)
    2. edwarnicke wants to do that for controller as soon as possible (colindixon, 15:18:58)
    3. regXboi wants to talk about EOL of hydrogen (regXboi, 15:19:09)


Meeting ended at 15:19:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. colindixon (27)
  2. regXboi (9)
  3. odl_meetbot (6)
  4. LuisGomez (3)
  5. jmedved (2)
  6. tbachman (2)
  7. gzhao (1)
  8. dlenrow (1)
  9. edwarnicke (1)
  10. dmm_ (1)


Generated by MeetBot 0.1.4.