#opendaylight-meeting: beryllium weekly sync

Meeting started by anipbu at 15:29:56 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 15:30:03)
    1. Thanh - releng (zxiiro, 15:30:54)
    2. anipbu for usc nemo (anipbu, 15:31:13)
    3. yamahata for neutron northbound (yamahata, 15:31:25)
    4. https://wiki.opendaylight.org/view/Simultaneous_Release/Beryllium/Weekly_Sync_Meeting#Agenda <- Agenda for Beryllium Weekly Sync (anipbu, 15:31:50)
    5. Prem for VPNService (Prem, 15:31:50)
    6. abhijitkumbhare for OpenFlow Plugin (abhijitkumbhare, 15:33:15)
    7. gzhao (gzhao, 15:34:16)
    8. ttkacik for yangtools, mdsal, controller, netconf (ttkacik, 15:34:39)
    9. https://wiki.opendaylight.org/view/Simultaneous_Release/Beryllium/Weekly_Sync_Meeting#Agenda <- Agenda for Beryllium Weekly Sync (anipbu, 15:36:07)

  2. blocking issues (anipbu, 15:36:55)
    1. Hideyuki for VTN project (hideyuki, 15:40:27)
    2. adetalhouet NIC UniMgr Armoury (adetalhouet, 15:40:47)
    3. Jensen for ALTO project (jensen_zhang, 15:41:19)

  3. red flags (anipbu, 15:45:43)
    1. https://lists.opendaylight.org/pipermail/release/2015-December/004978.html (anipbu, 15:46:30)
    2. Offset 1 M5 Status Due on Thursday 12/17 (anipbu, 15:46:40)
    3. rovarga for ... the usual bunch :) (rovarga, 15:48:33)
    4. lispflowmapping has blocking issue related to gerrit 31317 (anipbu, 15:52:24)
    5. https://lists.opendaylight.org/pipermail/controller-dev/2015-December/011242.html <-lispflowmapping email thread (anipbu, 15:52:38)
    6. rovarga and Tom Pantelis are looking at lispflowmapping blocking issue (anipbu, 15:52:59)
    7. there's a patch for the issue https://git.opendaylight.org/gerrit/31448 (anipbu, 15:53:27)
    8. https://www.surveymonkey.com/r/LPDGJDD <- survey for better time for Beryllium Weekly Sync (anipbu, 15:58:34)
    9. abhijitkumbhare suggests extending the time so we can catch folks who will not be OK for 7:30 am but OK for 8 am (anipbu, 15:59:28)
    10. ACTION: anipbu to send email asking if we should extend meeting to an hour (anipbu, 16:01:37)

  4. cookies (anipbu, 16:04:28)


Meeting ended at 16:04:48 UTC (full logs).

Action items

  1. anipbu to send email asking if we should extend meeting to an hour


Action items, by person

  1. anipbu
    1. anipbu to send email asking if we should extend meeting to an hour


People present (lines said)

  1. anipbu (41)
  2. odl_meetbot (4)
  3. lori (4)
  4. hideyuki (3)
  5. rovarga (2)
  6. abhijitkumbhare (2)
  7. Prem (1)
  8. gzhao (1)
  9. adetalhouet (1)
  10. jensen_zhang (1)
  11. yamahata (1)
  12. ttkacik (1)
  13. zxiiro (1)


Generated by MeetBot 0.1.4.