#opendaylight-meeting: tsc

Meeting started by colindixon at 17:44:24 UTC (full logs).

Meeting summary

  1. committer promotions (colindixon, 17:44:34)
    1. AGREED: from the previously shortened vote, we had 6 +1s making Vratko Polák a committer on releng/builder (colindixon, 17:44:50)
    2. https://lists.opendaylight.org/pipermail/tsc/2015-September/003858.html Vishal Thapar on VPN service (colindixon, 17:45:15)
    3. there are ~30 commits and all 3 curretn committers voted +1 (colindixon, 17:46:21)
    4. VOTE: Voted on "shall the TSC make Vishal Thapar a committer on VPN service?" Results are, +1: 7 (colindixon, 17:46:56)
    5. AGREED: Vishal Thapar is a committer on the VPN service project (colindixon, 17:47:05)

  2. upgrading external dependencies (colindixon, 17:48:11)
    1. Stephen Kitt will present something on this at the TWS on Monday 9/28 on how to get our external dependencies to move to more recent versions (colindixon, 17:48:49)
    2. edwarnicke also notes that there are many dependencies that he thinks are copy/paste errors rather than true dependencies (colindixon, 17:50:28)

  3. mature projects/graduation reviews (colindixon, 17:50:58)
    1. https://wiki.opendaylight.org/view/Graduation_Reviews/Template draft graduation review template (colindixon, 17:51:16)
    2. https://lists.opendaylight.org/pipermail/tsc/2015-September/003783.html Relevant Graduation Review thread (dfarrell07, 17:51:37)
    3. colindixon ask for TSC members please engage on the mailing list and help get this sorted out sooner rather than later (colindixon, 17:52:41)
    4. dfarrell07 says he’s expressed his opinions and he notes that it seems to come down a diagreement as to what’s in scope. (colindixon, 17:54:59)

  4. cookies (colindixon, 18:00:42)


Meeting ended at 18:00:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. colindixon (18)
  2. odl_meetbot (7)
  3. ChrisPriceAB (5)
  4. dfarrell07 (3)
  5. edwarnicke (2)
  6. abhijitkumbhare (2)
  7. dlenrow (1)
  8. zxiiro (1)
  9. alagalah (1)
  10. mohnish_ (1)


Generated by MeetBot 0.1.4.