#opendaylight-meeting: weekly lithium irc sync

Meeting started by colindixon at 14:30:58 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (colindixon, 14:31:05)
    1. colindixon for TTP, docs and TSC (colindixon, 14:31:11)
    2. lori for lispflowmapping (lori, 14:31:19)
    3. Prem for VPNService (Prem_, 14:31:20)
    4. Hideyuki for VTN (hideyuki, 14:31:23)
    5. shreyas for Persistence Store Service (Shreyas_, 14:31:24)
    6. https://wiki.opendaylight.org/view/Weather#Current_Weather_Report the current weather with some actual points of note (colindixon, 14:31:41)
    7. regXboi for NN (regXboi, 14:32:22)
    8. gzhao (gzhao, 14:32:29)
    9. tbachman for GBP (tbachman, 14:32:36)
    10. LuisGomez (LuisGomez, 14:34:03)
    11. Thanh (zxiiro, 14:34:58)

  2. weather (colindixon, 14:35:14)
    1. abhijitkumbhare OF Plugin (abhijitkumbhare, 14:35:57)
    2. there’s a link above, but right now we’ve seen a decrease in the OpenFlow plugin’s “drop test” performance because of chanign the way the notification broker works (colindixon, 14:36:08)
    3. I’m told it shouldn’t affect actual performance of apps other than the drop test, and it should be resolved by adding threading to the drop test instead of relying on the MD-SAL to provide the threads (colindixon, 14:37:37)
    4. https://wiki.opendaylight.org/view/Weather#Switch_to_Lithium_Notification_Broker this is the link to the real root cause (colindixon, 14:37:55)

  3. SFC issues causing breakage in auto-release (colindixon, 14:38:46)
    1. ttkacik for yangtools / controller (ttkacik1, 14:38:52)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=3124 the bug in question (colindixon, 14:39:22)
    3. https://git.opendaylight.org/gerrit/#/c/19667/ gerrit from hideyuki that may fix the issue (tbachman, 14:40:52)
    4. colindixon asks if SFC has been interactive in fixing the bug (tbachman, 14:41:21)
    5. zxiiro says the above patch from hideyuki may fix the issue (colindixon, 14:41:29)
    6. ACTION: ebrjohn to look at patch https://git.opendaylight.org/gerrit/#/c/19667/ to see if it resolves the auto-release issues (colindixon, 14:42:32)

  4. upcoming deadlines (colindixon, 14:44:05)
    1. https://wiki.opendaylight.org/view/Simultaneous_Release:Lithium_Release_Plan#Schedule the lithium schedule (colindixon, 14:44:23)
    2. code freeze (and supposedly final draft docs) have passed for offset-0 and offset-1 (colindixon, 14:45:21)
    3. code freeze for offset-2 is a week from tomorrow (colindixon, 14:45:45)
    4. reminder email sent to 4 offset1 projects yesterday, still waiting for 3 offset 1projects to respond for M5 (gzhao, 14:46:23)
    5. anipbu for usc (anipbu, 14:46:23)

  5. tracking blocking bugs (colindixon, 14:47:21)
    1. https://docs.google.com/spreadsheets/d/1KPpO9LH539Vlcoa4RvLa6PPCdLifi5JD-ihRhlybqeo/edit#gid=676729675 gzhao has created a tab in the main lithium project status sheet for tracking blocking bugs (colindixon, 14:47:53)
    2. https://wiki.opendaylight.org/view/Simultaneous_Release:Lithium_Release_Plan#Project_Status the sheet (not that tab) is also linked to from the Lithium release page here (colindixon, 14:48:21)
    3. https://wiki.opendaylight.org/view/Weather#Blocking_Bugs that tab is also directly embedded in the weather page here (colindixon, 14:48:49)
    4. the spreadsheet is gonig to be considered ground truth for tracking and working on blocking bugs for Lithium, but make sure bugs, but use mailing lists, IRC, bug comments, etc. to document and work on things (colindixon, 14:50:05)
    5. https://lists.opendaylight.org/pipermail/release/2015-May/002177.html <== steps (gzhao, 14:51:27)

  6. cookies (colindixon, 14:52:40)


Meeting ended at 14:52:43 UTC (full logs).

Action items

  1. ebrjohn to look at patch https://git.opendaylight.org/gerrit/#/c/19667/ to see if it resolves the auto-release issues


Action items, by person

  1. ebrjohn
    1. ebrjohn to look at patch https://git.opendaylight.org/gerrit/#/c/19667/ to see if it resolves the auto-release issues


People present (lines said)

  1. colindixon (43)
  2. gzhao (10)
  3. ebrjohn (8)
  4. hideyuki (8)
  5. zxiiro (6)
  6. abhijitkumbhare (6)
  7. odl_meetbot (5)
  8. tbachman (4)
  9. regXboi (3)
  10. ttkacik1 (1)
  11. LuisGomez (1)
  12. Shreyas_ (1)
  13. lori (1)
  14. phrobb1 (1)
  15. Prem_ (1)
  16. ttkacik (1)
  17. anipbu (1)
  18. phrobb (0)


Generated by MeetBot 0.1.4.