#opendaylight-meeting: beryllium weekly sync

Meeting started by anipbu at 15:30:22 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 15:30:32)
    1. colindixon for docs, ttp, and TSC (colindixon, 15:30:50)
    2. LuisGomez integration (LuisGomez, 15:31:50)
    3. yamahata for neutron northbound (yamahata, 15:33:32)
    4. anipbu for usc nemo (anipbu, 15:34:40)
    5. Thanh releng (zxiiro, 15:34:48)

  2. blocking issues (anipbu, 15:35:14)
    1. ChristineH for snmp4sdn (ChristineH, 15:35:16)
    2. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&list_id=45711&query_format=advanced&resolution=--- for what it's worth this is the lists of blocking bugs in bugzilla (colindixon, 15:36:11)
    3. All projects need to rebase their work to prevent breaking validate-autorelease jobs. (anipbu, 15:40:44)
    4. https://lists.opendaylight.org/pipermail/release/2016-January/005259.html <-- email thread (anipbu, 15:40:53)
    5. https://git.opendaylight.org/gerrit/#/q/topic:be/migration/mdsal+status:open is it true that these two projects haven't moved to using the mdsal project yet? If so, does that mean they aren't buidling in autorelease? (colindixon, 15:41:58)
    6. zxiiro says that we really need pre-mege gating avoid critical failures that might slip through the lack of rebasing on validate (colindixon, 15:43:36)
    7. Jenkins queue is at 225. zxiiro says there are some issues with Rackspace and currently working with them to resolve. (anipbu, 15:52:32)
    8. ACTION: anipbu to follow up with projects with blocking bugs on bugzilla (anipbu, 15:55:26)
    9. https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=2030147923 we should probably also keep this up to date (colindixon, 15:55:49)
    10. ACTION: colindixon to bring up this meeting, the blocking bugs spreadsheet, and blocking bugs in bugzilla at the TSC and TWS meetings (colindixon, 15:56:10)
    11. Weather Item: BUG-4295: Lazy Data Tree MERGE operations: https://lists.opendaylight.org/pipermail/release/2016-January/005251.html (anipbu, 15:57:04)
    12. https://bugs.opendaylight.org/show_bug.cgi?id=4295 (anipbu, 15:57:07)
    13. OpenFlow Plugin 2 Design Discussion Thread Here: https://lists.opendaylight.org/pipermail/release/2016-January/005241.html (anipbu, 15:58:24)
    14. pradeeban for messaging4transport. Sorry for the delay in appearing here. (pradeeban, 15:59:26)
    15. vrpolak says LACP has switched to He, but NIC and DIDM still require table features (not sure how impossible to add support into He within Beryllium). (anipbu, 16:01:57)
    16. ACTION: colindixon to follow up with people about whether SNMP4SDN pulling in Lithium released artifacts in Beryllium is OK, just to make sure there's no gotchas (colindixon, 16:04:22)
    17. for what it's worth, colindixon knows that docs is way behind on reviewing patches, but hopes to get through them this week (colindixon, 16:06:00)

  3. cookies (anipbu, 16:08:38)


Meeting ended at 16:08:49 UTC (full logs).

Action items

  1. anipbu to follow up with projects with blocking bugs on bugzilla
  2. colindixon to bring up this meeting, the blocking bugs spreadsheet, and blocking bugs in bugzilla at the TSC and TWS meetings
  3. colindixon to follow up with people about whether SNMP4SDN pulling in Lithium released artifacts in Beryllium is OK, just to make sure there's no gotchas


Action items, by person

  1. anipbu
    1. anipbu to follow up with projects with blocking bugs on bugzilla
  2. colindixon
    1. colindixon to bring up this meeting, the blocking bugs spreadsheet, and blocking bugs in bugzilla at the TSC and TWS meetings
    2. colindixon to follow up with people about whether SNMP4SDN pulling in Lithium released artifacts in Beryllium is OK, just to make sure there's no gotchas


People present (lines said)

  1. anipbu (31)
  2. colindixon (30)
  3. zxiiro (24)
  4. LuisGomez (10)
  5. odl_meetbot (4)
  6. ChristineH (3)
  7. pradeeban (1)
  8. vrpolak (1)
  9. yamahata (1)
  10. hideyuki (1)


Generated by MeetBot 0.1.4.