#opendaylight-meeting: beryllium weekly sync

Meeting started by anipbu at 15:30:51 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 15:30:57)
    1. LuisGomez for integration (LuisGomez, 15:31:58)
    2. Hideyuki for VTN (hideyuki, 15:32:09)
    3. yamahata for neutorn northbound (yamahata, 15:32:15)
    4. colindixon for TTP, docs, and TSC (colindixon, 15:32:28)
    5. adetalhouet NIC UniMgr (adetalhouet, 15:32:34)
    6. Thanh releng (zxiiro, 15:33:03)
    7. anipbu for usc, nemo (anipbu, 15:33:05)

  2. blocking issues (anipbu, 15:35:17)
    1. lori for lispflowmapping (lori, 15:36:12)
    2. rackspace port issues should be cleared up soon (anipbu, 15:36:25)
    3. Luis says we should evaluate rackspace reliability, given the recent issues. (anipbu, 15:37:59)
    4. zxiiro says the recent problems should go away once we move to the private cloud (anipbu, 15:41:28)
    5. RC0 (anipbu, 15:43:21)
    6. https://wiki.opendaylight.org/view/Simultaneous_Release:Beryllium_Release_Plan#RC0 (anipbu, 15:43:30)
    7. https://jenkins.opendaylight.org/releng/job/integration-distribution-test-beryllium/290/ <-- here are the results of our test job for RC0 (anipbu, 15:44:57)
    8. we need projects to go in and report their ST status (anipbu, 15:45:33)
    9. https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=762439142 (anipbu, 15:45:35)
    10. it looks like the only failures are with the hbase datastore (colindixon, 15:45:39)
    11. ACTION: anipbu to ping projects that have not responded (anipbu, 15:48:25)
    12. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&query_format=advanced&resolution=--- this is a list of all critical and blocker bugs in OpenDaylight, there are 50 of them (colindixon, 15:51:54)
    13. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&query_format=advanced&resolution=--- that's only the blockers, that's 13 of them (colindixon, 15:52:29)
    14. ACTION: anipbu follow up with projects with blocker bugs on bugzilla and either reassign severity or fix them (anipbu, 15:54:16)

  3. OpenFlowPlugin (anipbu, 15:54:38)
    1. https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=556767095 (anipbu, 15:54:56)
    2. all projects that have immediaite POM dependenacy on OpenFlowPlugin have responded to survey (anipbu, 15:55:22)
    3. https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-project-report-beryllium/lastSuccessfulBuild/artifact/dependencies.log (anipbu, 15:55:27)
    4. ACTION: anipbu to work with others to figure out if controller shield can move back to the old design (colindixon, 15:58:34)
    5. ACTION: colindixon to check pom files to see who actually depends on -li openflowpluin features (colindixon, 16:00:03)
    6. https://git.opendaylight.org/gerrit/gitweb?p=usecplugin.git;a=blob;f=features/src/main/features/features.xml; (anipbu, 16:00:41)

  4. red flags (anipbu, 16:05:10)
    1. ACTION: anipbu to send out email with features incompatible with OFP-He (anipbu, 16:12:35)
    2. ACTION: LuisGomez to send the results of the feature compatibility in integration tests? (anipbu, 16:13:49)

  5. cookies (anipbu, 16:19:08)


Meeting ended at 16:19:14 UTC (full logs).

Action items

  1. anipbu to ping projects that have not responded
  2. anipbu follow up with projects with blocker bugs on bugzilla and either reassign severity or fix them
  3. anipbu to work with others to figure out if controller shield can move back to the old design
  4. colindixon to check pom files to see who actually depends on -li openflowpluin features
  5. anipbu to send out email with features incompatible with OFP-He
  6. LuisGomez to send the results of the feature compatibility in integration tests?


Action items, by person

  1. anipbu
    1. anipbu to ping projects that have not responded
    2. anipbu follow up with projects with blocker bugs on bugzilla and either reassign severity or fix them
    3. anipbu to work with others to figure out if controller shield can move back to the old design
    4. anipbu to send out email with features incompatible with OFP-He
  2. colindixon
    1. colindixon to check pom files to see who actually depends on -li openflowpluin features
  3. LuisGomez
    1. LuisGomez to send the results of the feature compatibility in integration tests?


People present (lines said)

  1. anipbu (61)
  2. colindixon (43)
  3. LuisGomez (13)
  4. zxiiro (11)
  5. adetalhouet (6)
  6. odl_meetbot (6)
  7. hideyuki (4)
  8. phrobb (2)
  9. yamahata (1)
  10. lori (1)


Generated by MeetBot 0.1.4.