#opendaylight-meeting: beryllium weekly sync

Meeting started by anipbu at 15:30:06 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 15:30:16)
    1. Thanh releng (zxiiro, 15:31:27)
    2. Hideyuki for VTN (hideyuki, 15:34:06)
    3. anipbu for usc, nemo (anipbu, 15:34:51)
    4. colindixon for TSC, TTP, and docs (colindixon, 15:35:25)

  2. agenda (anipbu, 15:35:54)
    1. RC2 (anipbu, 15:36:03)
    2. release review (anipbu, 15:36:11)
    3. blocking bugs (anipbu, 15:36:21)

  3. RC2 (anipbu, 15:37:19)
    1. PTL, please take a moment to update the status of your own external testing using the release candidates and verify if there are any issues with the release candidate with regards to your project’s functionality (anipbu, 15:37:28)
    2. https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=1954226239 (anipbu, 15:37:43)
    3. ACTION: anipbu jamoluhrsen to reach out to projects that have no distribution tests and have not reported external testing status on RC2 (anipbu, 15:38:56)
    4. Projects should also review the list of pending issues with RC1 and mark the item as either "BLOCKING" (cannot release) or "OKAY" (No Fix required. Okay to release). (anipbu, 15:39:20)

  4. Release Review (anipbu, 15:40:34)
    1. we are currently running release reviews. please fill in your project release notes and release review template before the meeting (anipbu, 15:41:16)
    2. https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=45904332 (anipbu, 15:41:24)

  5. blocking bugs (anipbu, 15:47:22)
    1. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46724&order=product%2Cpriority%2Cbug_severity&query_based_on=&query_format=advanced&resolution=--- (anipbu, 15:47:30)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=5276 (hideyuki, 15:48:44)
    3. ACTION: anipbu to reach out to openflowplugin team about 5276 (anipbu, 15:50:58)
    4. ACTION: jamoluhrsen hideyuki to follow up with VTN distribution job failure. Maybe caused by jenkins environment issue. More investigation needed. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/63/ (anipbu, 15:56:35)

  6. cookies (anipbu, 16:01:31)


Meeting ended at 16:01:37 UTC (full logs).

Action items

  1. anipbu jamoluhrsen to reach out to projects that have no distribution tests and have not reported external testing status on RC2
  2. anipbu to reach out to openflowplugin team about 5276
  3. jamoluhrsen hideyuki to follow up with VTN distribution job failure. Maybe caused by jenkins environment issue. More investigation needed. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/63/


Action items, by person

  1. anipbu
    1. anipbu jamoluhrsen to reach out to projects that have no distribution tests and have not reported external testing status on RC2
    2. anipbu to reach out to openflowplugin team about 5276
  2. hideyuki
    1. jamoluhrsen hideyuki to follow up with VTN distribution job failure. Maybe caused by jenkins environment issue. More investigation needed. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/63/


People present (lines said)

  1. anipbu (47)
  2. hideyuki (13)
  3. colindixon (12)
  4. odl_meetbot (4)
  5. zxiiro (1)


Generated by MeetBot 0.1.4.