#opendaylight-meeting: boron release review

Meeting started by anipbu at 14:30:30 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 14:30:34)
    1. PTL and TSC members please #info in (anipbu, 14:30:38)
    2. anipbu (anipbu, 14:30:43)
    3. colindixon for TSC, docs, and ttp (colindixon, 14:30:45)
    4. gdavid_comp for unimgr (gdavid_comp, 14:30:49)
    5. ravit_ for infrautils (ravit_, 14:31:04)
    6. Vratko Polak for Integration/Test (vrpolak, 14:32:31)

  2. UNIMGR (anipbu, 14:33:18)
    1. https://wiki.opendaylight.org/view/Unimgr:BoronReleaseReview <--- Release Review (anipbu, 14:33:22)
    2. https://wiki.opendaylight.org/view/Unimgr:BoronReleaseNotes <--- Release Notes (anipbu, 14:33:27)
    3. gdavid_comp is representing UNIMGR (anipbu, 14:33:35)
    4. https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=1708916020 <---- the release review schedule (colindixon, 14:37:15)
    5. CSIT in good condition https://lists.opendaylight.org/pipermail/unimgr-dev/2016-August/000226.html (anipbu, 14:41:43)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=6558 major bug discovered in RC2 for unimgr, should be fixed by RC3 spin (anipbu, 14:42:03)
    7. UNIMGR approved for Boron pending. Congratulations! (anipbu, 14:44:30)

  3. INFRAUTILS (anipbu, 14:44:38)
    1. https://wiki.opendaylight.org/view/Infrautils:BoronReleaseReview <--- Release Review (anipbu, 14:44:42)
    2. https://wiki.opendaylight.org/view/Infrastructure_Utilities:BoronReleaseNotes <--- Release Notes (anipbu, 14:44:47)
    3. ravit_ is representing INFRAUTILS (anipbu, 14:45:04)
    4. https://git.opendaylight.org/gerrit/#/c/44844/ documentation in flight (anipbu, 14:47:03)
    5. infrautils has system test waiver (anipbu, 14:48:26)
    6. ACTION: ravit_ to complete system test plan for infrautils (anipbu, 14:50:12)
    7. all infrautils features are experimental (anipbu, 14:51:02)
    8. suggestion for infrautils to break features up: call out the individual features vs. the -all version (anipbu, 14:53:05)
    9. INFRAUTILS approved for Boron pending action items. Congratulations! (anipbu, 14:53:17)

  4. OF-CONFIG (anipbu, 14:53:29)
    1. https://wiki.opendaylight.org/view/OF-CONFIG:Boron:Release_Review (wei____, 14:54:04)
    2. https://wiki.opendaylight.org/view/OF-CONFIG:Boron:Release_Notes (wei____, 14:54:17)
    3. https://wiki.opendaylight.org/view/OF-CONFIG:Boron:Release_Review <--- Release Review (anipbu, 14:54:46)
    4. https://wiki.opendaylight.org/view/OF-CONFIG:Boron:Release_Notes <--- Release Notes (anipbu, 14:54:51)
    5. wei____ is representing OF-CONFIG (anipbu, 14:55:19)
    6. ofconfig has tested RC2 and found no blockers (anipbu, 14:57:49)
    7. ACTION: wei____ to update the release review with list of features and their related attributes (anipbu, 15:00:51)
    8. Release Review page links to CSIT jobs, but they do not test OF-config at all. Every feature should be considered experimental. https://lists.opendaylight.org/pipermail/integration-dev/2016-August/008007.html (anipbu, 15:01:08)
    9. supports both of-config 1.1.1 and 1.2 (anipbu, 15:02:13)
    10. ACTION: wei____ to move wiki documentation to restructuredtext (anipbu, 15:03:44)
    11. ACTION: wei____ to update the release notes with the missing sections: changes, bug fixed, migration, compatibility, deprecation: https://wiki.opendaylight.org/view/Sample_Release_Notes (anipbu, 15:04:50)
    12. of-config follow up to complete the content in the release notes and release review (anipbu, 15:08:13)
    13. ACTION: anipbu to follow up with of-config (anipbu, 15:08:15)
    14. OF-CONFIG approved for Boron pending action items, follow up to complete release review and release notes. Congratulations! (anipbu, 15:09:48)

  5. NETCONF (anipbu, 15:09:55)
    1. https://wiki.opendaylight.org/view/NETCONF:Boron:Release_Review <--- Release Review (anipbu, 15:10:00)
    2. https://wiki.opendaylight.org/view/NETCONF:Boron:Release_Notes <--- Release Notes (anipbu, 15:10:03)
    3. tcere is representing NETCONF (anipbu, 15:10:11)
    4. tcere has tested RC2 and found no problems (anipbu, 15:16:12)
    5. ACTION: tcere to update the release review with the list of features and their attributes (anipbu, 15:20:00)
    6. ACTION: anipbu to follow up with netconf on experimental tag for features (anipbu, 15:22:51)
    7. netconf to follow up on relevant action items, including assigning of experimental tag to features, etc (anipbu, 15:23:43)
    8. NETCONF approved for Boron pending action items and follow up. Congratulations! (anipbu, 15:25:15)

  6. NATAPP (anipbu, 15:25:21)
    1. https://wiki.opendaylight.org/view/NATApp_Plugin:Boron_Release_Review <--- Release Review (anipbu, 15:25:26)
    2. https://wiki.opendaylight.org/view/NATApp_Plugin:Boron_Release_Notes <--- Release Notes (anipbu, 15:25:30)
    3. TLee is representing NATAPP (anipbu, 15:25:43)
    4. all NATAPP features are experimental for Boron. (jamoluhrsen, 15:26:30)
    5. ACTION: natapp will test RC2 and update the spreadsheet. (anipbu, 15:27:14)
    6. https://lists.opendaylight.org/pipermail/natapp-dev/2016-August/000047.html csit analysis email for NATAPP (jamoluhrsen, 15:28:33)
    7. TLee has agree to marked the natapp features as experimental (anipbu, 15:31:06)
    8. ACTION: TLee to update the release review wiki to state the feature is experimental (anipbu, 15:31:51)
    9. ACTION: natapp will update the target environment: https://wiki.opendaylight.org/view/NATApp_Plugin:Boron_Release_Notes (anipbu, 15:33:30)
    10. ACTION: TLee to remove duplicate patch 410171 (anipbu, 15:35:31)
    11. NATAPP approved for Boron pending action items and follow up. Congratulations! (anipbu, 15:36:12)

  7. USECPLUGIN (anipbu, 15:36:18)
    1. https://wiki.opendaylight.org/view/Controller_Shield:_Boron_Release_Review <--- Release Review (anipbu, 15:36:22)
    2. https://wiki.opendaylight.org/view/Controller_Shield:Boron_Release_Notes <--- Release Notes (anipbu, 15:36:27)
    3. TLee is representing USECPLUGIN (anipbu, 15:36:30)
    4. ACTION: usecplugin will test RC2 and update the spreadsheet. (anipbu, 15:37:22)
    5. https://lists.opendaylight.org/pipermail/usecplugin-dev/2016-August/000140.html email for usecplugin csit analysis (jamoluhrsen, 15:37:35)
    6. I'm still waiting for feedback on docs here here: https://git.opendaylight.org/gerrit/#/c/39165/ (colindixon, 15:37:41)
    7. all usecplugin features are experimental (jamoluhrsen, 15:37:47)
    8. ACTION: TLee will update the release review wiki with target environment (anipbu, 15:37:48)
    9. ACTION: TLee to follow up on CSIT tests (anipbu, 15:39:31)
    10. usecplugin has agreed to mark the features as experimental for now, but will fix CSIT and follow up. (anipbu, 15:41:13)
    11. ACTION: TLee to update the release review template and change the features as experimental. TLee will follow up on CSIT suites. (anipbu, 15:42:03)
    12. ACTION: TLee to follow up on feedback on docs here here: https://git.opendaylight.org/gerrit/#/c/39165/ (anipbu, 15:44:18)

  8. LACP (anipbu, 15:44:28)
    1. USECPLUGIN approved for Boron pending action items and follow up. Congratulations! (anipbu, 15:44:46)
    2. https://wiki.opendaylight.org/view/LACP:Release_Review <--- Release Review (anipbu, 15:44:51)
    3. https://wiki.opendaylight.org/view/LACP:Release_Notes <--- Release Notes (anipbu, 15:44:55)
    4. kalai is representing LACP (anipbu, 15:45:12)
    5. LACP verified with RC1, RC2 verification pending (anipbu, 15:45:53)
    6. https://lists.opendaylight.org/pipermail/lacp-dev/2016-August/000156.html email with CSIT analysis for LACP (jamoluhrsen, 15:46:07)
    7. all LACP features are experimental by definition. (jamoluhrsen, 15:46:20)
    8. https://lists.opendaylight.org/pipermail/integration-dev/2016-August/007910.html (kalai, 15:47:17)
    9. https://git.opendaylight.org/gerrit/#/c/44403/ <--- LACP user guide (anipbu, 15:48:46)
    10. ACTION: kalai: jamoluhrsen: to follow up on the CSIT failures and the experimental tag (anipbu, 15:49:53)
    11. http://docs.opendaylight.org/en/stable-boron/user-guide/link-aggregation-control-protocol-user-guide.html?highlight=lacp (colindixon, 15:50:55)
    12. ACTION: kalai to update the release review with documentation links to rst/asciidocs, etc. (anipbu, 15:51:34)
    13. LACP approved for Boron pending action items and follow up. Congratulations! (anipbu, 15:53:33)
    14. CAPWAP to reschedule again. (anipbu, 15:55:14)

  9. DIDM (anipbu, 15:55:28)
    1. https://wiki.opendaylight.org/view/DIDM:_Boron_Release_Review <--- Release Review (anipbu, 15:55:34)
    2. https://wiki.opendaylight.org/view/DIDM:_Boron_Release_Notes <--- Release Notes (anipbu, 15:55:38)
    3. subh is representing DIDM (anipbu, 15:55:44)
    4. https://lists.opendaylight.org/pipermail/didm-dev/2016-August/000548.html email for DIDM csit analysis (jamoluhrsen, 15:56:05)
    5. ACTION: didm to update release review wiki with links to documentation rst/asciidocs (anipbu, 16:00:18)
    6. ACTION: subh to update the release review with the list of features and their attributes (anipbu, 16:02:42)
    7. all of didm features are experimental for now (anipbu, 16:05:59)
    8. ACTION: subh to mark features as experimental. Will fixed the CSIT and follow up on the features experimental tags. (anipbu, 16:06:51)
    9. DIDM approved for Boron pending action items and follow up. Congratulations! (anipbu, 16:08:35)

  10. CARDINAL (anipbu, 16:08:39)
    1. https://wiki.opendaylight.org/view/Cardinal:Boron:Release_Review <--- Release Review (anipbu, 16:08:42)
    2. https://wiki.opendaylight.org/view/Cardinal:Boron:Release_Notes <--- Release Notes (anipbu, 16:08:46)
    3. Rajani is representing CARDINAL (anipbu, 16:08:50)
    4. https://lists.opendaylight.org/pipermail/cardinal-dev/2016-August/000043.html csit analysis email (jamoluhrsen, 16:11:01)
    5. all cardinal features are experimental (jamoluhrsen, 16:11:11)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=6586 <--- Cardinal open bug (parthaDatta, 16:11:51)
    7. Rajani has agreed to mark features as experimental (anipbu, 16:12:54)
    8. ACTION: Rajani to update the release review with the list of features and their attributes (anipbu, 16:13:22)
    9. Vina Ermagan for LISP Flow Mapping (vina_ermagan, 16:13:54)
    10. ACTION: Rajani to add the documentation links to restructuredtext in the release review (anipbu, 16:15:32)
    11. http://docs.opendaylight.org/en/stable-boron/developer-guide/cardinal_-opendaylight-monitoring-as-a-service.html (colindixon, 16:16:51)
    12. CARDINAL approved for Boron pending action items. Congratulations! (anipbu, 16:20:08)

  11. CENTINEL (anipbu, 16:20:11)
    1. https://wiki.opendaylight.org/view/Centinel:Boron:Release_Review <--- Release Review (anipbu, 16:20:15)
    2. https://wiki.opendaylight.org/view/Centinel:Boron:Release_Notes <--- Release Notes (anipbu, 16:20:18)
    3. sumit_ is representing CENTINEL (anipbu, 16:20:26)
    4. Abhishek Guest18385 is representing CENTINEL (anipbu, 16:21:24)
    5. https://lists.opendaylight.org/pipermail/centinel-dev/2016-August/000137.html email with Centinel CSIT analysis (jamoluhrsen, 16:21:41)
    6. all centinel features are experimental (jamoluhrsen, 16:21:51)
    7. Guest18385 centinel has tested RC2 and found no blockers (anipbu, 16:23:07)
    8. all documentation are up to date (even though though they were last updated on 11/2015) (anipbu, 16:25:14)
    9. ACTION: Guest18385 to approve patch for docs https://git.opendaylight.org/gerrit/44323 (anipbu, 16:25:43)
    10. Guest18385 has agreed that all in centinel are experimental (anipbu, 16:26:25)
    11. ACTION: Guest18385 to update the release review with the list of features and their attributes (anipbu, 16:27:05)
    12. ACTION: centinel team to follow up on the critical issue of whether the features can load at all (anipbu, 16:27:57)
    13. ACTION: jamoluhrsen sumit_ to follow up on whether centinel features can even load up at all and provide bug id as appropriate (anipbu, 16:29:51)
    14. ACTION: Guest18385 sumit_ to update compatibility, migration, deprecation, changes, bugs, in the release notes (anipbu, 16:33:34)
    15. ACTION: sumit_ centinel to follow up on adding centinel to the features-test https://github.com/opendaylight/integration-distribution/blob/stable/boron/features-test/src/main/resources/features.xml (anipbu, 16:35:48)
    16. CENTINEL approved for Boron pending action items. Congratulations! (anipbu, 16:37:37)

  12. LISPFLOWMAPPING (anipbu, 16:37:43)
    1. https://wiki.opendaylight.org/view/OpenDaylight_Lisp_Flow_Mapping:Boron_Release_Review <--- Release Review (anipbu, 16:37:48)
    2. https://wiki.opendaylight.org/view/OpenDaylight_Lisp_Flow_Mapping:Boron_Release_Notes <--- Release Notes (anipbu, 16:38:05)
    3. vina_ermagan is representing LISPFLOWMAPPING (anipbu, 16:38:32)
    4. https://lists.opendaylight.org/pipermail/lispflowmapping-dev/2016-August/000802.html email for CSIT analysis for lispflowmapping (jamoluhrsen, 16:39:18)
    5. all features covered in CSIT can be released without experimental labal. (jamoluhrsen, 16:39:37)
    6. vina_ermagan lispflowmapping has tested RC2 and found no blockers (anipbu, 16:40:34)
    7. ACTION: vina_ermagan to update the release review with the list of features and their attributes (anipbu, 16:42:36)
    8. ACTION: vina_ermagan to add link to user guide for the "developer guide" section, since they cover both. (anipbu, 16:47:10)
    9. LISPFLOWMAPPING approved for Boron pending action items. Congratulations! (anipbu, 16:47:16)

  13. OVSDB (anipbu, 16:47:19)
    1. https://wiki.opendaylight.org/view/OpenDaylight_OVSDB:Boron_Release_Review <--- Release Review (anipbu, 16:47:24)
    2. https://wiki.opendaylight.org/view/OpenDaylight_OVSDB:Boron_Release_Notes <--- Release Notes (anipbu, 16:47:28)
    3. vishnoianil is representing OVSDB (anipbu, 16:47:32)
    4. https://lists.opendaylight.org/pipermail/ovsdb-dev/2016-August/003762.html email with CSIT analysis for OVSDB (jamoluhrsen, 16:49:03)
    5. ovsdb southbound features are good with CSIT, so no experimental label there. (jamoluhrsen, 16:49:29)
    6. hw vtep has no CSIT, so needs experimental label for Boron (jamoluhrsen, 16:49:48)
    7. vishnoianil ovsdb has tested RC2 and CSIT test runs looks good. No blockers founds. (anipbu, 16:50:43)
    8. ACTION: vishnoianil to follow up on updating the user guide (anipbu, 16:51:46)
    9. developers guide is something that pretty much same, but user guide is something that ovsdb needs to update. (anipbu, 16:52:59)
    10. OVSDB approved for Boron pending action items. Congratulations! (anipbu, 16:53:55)

  14. ATRIUM (anipbu, 16:54:40)
    1. https://wiki.opendaylight.org/view/Atrium:Boron_Release_Review <--- Release Review (anipbu, 16:54:44)
    2. https://wiki.opendaylight.org/view/Atrium:Boron_Release_Notes <--- Release Notes (anipbu, 16:54:48)
    3. Manoj-atrium is representing ATRIUM (anipbu, 16:54:52)
    4. ACTION: Manoj-atrium atrium will test RC2 and provide update on the test status (anipbu, 16:57:00)
    5. atrium has a system test waiver (anipbu, 16:58:01)
    6. ACTION: Manoj-atrium to update the boron test plan with test results (anipbu, 17:00:00)
    7. ATRIUM approved for Boron pending action items. Congratulations! (anipbu, 17:02:59)

  15. PACKETCABLE (anipbu, 17:04:07)
    1. https://wiki.opendaylight.org/view/PacketCablePCMM:BoronReleaseReview <--- Release Review (anipbu, 17:04:11)
    2. https://wiki.opendaylight.org/index.php?title=PacketCablePCMM:BoronReleaseNotes <--- Release Notes (anipbu, 17:04:19)
    3. kkershaw is representing PACKETCABLE (anipbu, 17:04:23)
    4. https://lists.opendaylight.org/pipermail/packetcable-dev/2016-August/000138.html email with CSIT analysis for packetcable boron release (jamoluhrsen, 17:04:55)
    5. all packetcable features experimental (jamoluhrsen, 17:05:05)
    6. https://git.opendaylight.org/gerrit/#/c/34925/ (colindixon, 17:07:17)
    7. ACTION: kkershaw to update the release review with the list of features and their attributes (anipbu, 17:09:41)
    8. ACTION: kkershaw to update the user guide (anipbu, 17:11:14)
    9. ACTION: packetcable to follow up on the "experimental" tag after fixing the CSIT tests. (anipbu, 17:14:15)
    10. ACTION: kkershaw to update the release notes with section on migration (anipbu, 17:16:10)
    11. PACKETCABLE approved for Boron pending action items. Congratulations! (anipbu, 17:17:39)

  16. cookies (anipbu, 17:18:36)


Meeting ended at 17:18:42 UTC (full logs).

Action items

  1. ravit_ to complete system test plan for infrautils
  2. wei____ to update the release review with list of features and their related attributes
  3. wei____ to move wiki documentation to restructuredtext
  4. wei____ to update the release notes with the missing sections: changes, bug fixed, migration, compatibility, deprecation: https://wiki.opendaylight.org/view/Sample_Release_Notes
  5. anipbu to follow up with of-config
  6. tcere to update the release review with the list of features and their attributes
  7. anipbu to follow up with netconf on experimental tag for features
  8. natapp will test RC2 and update the spreadsheet.
  9. TLee to update the release review wiki to state the feature is experimental
  10. natapp will update the target environment: https://wiki.opendaylight.org/view/NATApp_Plugin:Boron_Release_Notes
  11. TLee to remove duplicate patch 410171
  12. usecplugin will test RC2 and update the spreadsheet.
  13. TLee will update the release review wiki with target environment
  14. TLee to follow up on CSIT tests
  15. TLee to update the release review template and change the features as experimental. TLee will follow up on CSIT suites.
  16. TLee to follow up on feedback on docs here here: https://git.opendaylight.org/gerrit/#/c/39165/
  17. kalai: jamoluhrsen: to follow up on the CSIT failures and the experimental tag
  18. kalai to update the release review with documentation links to rst/asciidocs, etc.
  19. didm to update release review wiki with links to documentation rst/asciidocs
  20. subh to update the release review with the list of features and their attributes
  21. subh to mark features as experimental. Will fixed the CSIT and follow up on the features experimental tags.
  22. Rajani to update the release review with the list of features and their attributes
  23. Rajani to add the documentation links to restructuredtext in the release review
  24. Guest18385 to approve patch for docs https://git.opendaylight.org/gerrit/44323
  25. Guest18385 to update the release review with the list of features and their attributes
  26. centinel team to follow up on the critical issue of whether the features can load at all
  27. jamoluhrsen sumit_ to follow up on whether centinel features can even load up at all and provide bug id as appropriate
  28. Guest18385 sumit_ to update compatibility, migration, deprecation, changes, bugs, in the release notes
  29. sumit_ centinel to follow up on adding centinel to the features-test https://github.com/opendaylight/integration-distribution/blob/stable/boron/features-test/src/main/resources/features.xml
  30. vina_ermagan to update the release review with the list of features and their attributes
  31. vina_ermagan to add link to user guide for the "developer guide" section, since they cover both.
  32. vishnoianil to follow up on updating the user guide
  33. Manoj-atrium atrium will test RC2 and provide update on the test status
  34. Manoj-atrium to update the boron test plan with test results
  35. kkershaw to update the release review with the list of features and their attributes
  36. kkershaw to update the user guide
  37. packetcable to follow up on the "experimental" tag after fixing the CSIT tests.
  38. kkershaw to update the release notes with section on migration


Action items, by person

  1. anipbu
    1. anipbu to follow up with of-config
    2. anipbu to follow up with netconf on experimental tag for features
  2. Guest18385
    1. Guest18385 to approve patch for docs https://git.opendaylight.org/gerrit/44323
    2. Guest18385 to update the release review with the list of features and their attributes
    3. Guest18385 sumit_ to update compatibility, migration, deprecation, changes, bugs, in the release notes
  3. jamoluhrsen
    1. kalai: jamoluhrsen: to follow up on the CSIT failures and the experimental tag
    2. jamoluhrsen sumit_ to follow up on whether centinel features can even load up at all and provide bug id as appropriate
  4. kalai
    1. kalai: jamoluhrsen: to follow up on the CSIT failures and the experimental tag
    2. kalai to update the release review with documentation links to rst/asciidocs, etc.
  5. kkershaw
    1. kkershaw to update the release review with the list of features and their attributes
    2. kkershaw to update the user guide
    3. kkershaw to update the release notes with section on migration
  6. Manoj-atrium
    1. Manoj-atrium atrium will test RC2 and provide update on the test status
    2. Manoj-atrium to update the boron test plan with test results
  7. Rajani
    1. Rajani to update the release review with the list of features and their attributes
    2. Rajani to add the documentation links to restructuredtext in the release review
  8. ravit_
    1. ravit_ to complete system test plan for infrautils
  9. subh
    1. subh to update the release review with the list of features and their attributes
    2. subh to mark features as experimental. Will fixed the CSIT and follow up on the features experimental tags.
  10. sumit_
    1. jamoluhrsen sumit_ to follow up on whether centinel features can even load up at all and provide bug id as appropriate
    2. Guest18385 sumit_ to update compatibility, migration, deprecation, changes, bugs, in the release notes
    3. sumit_ centinel to follow up on adding centinel to the features-test https://github.com/opendaylight/integration-distribution/blob/stable/boron/features-test/src/main/resources/features.xml
  11. tcere
    1. tcere to update the release review with the list of features and their attributes
  12. TLee
    1. TLee to update the release review wiki to state the feature is experimental
    2. TLee to remove duplicate patch 410171
    3. TLee will update the release review wiki with target environment
    4. TLee to follow up on CSIT tests
    5. TLee to update the release review template and change the features as experimental. TLee will follow up on CSIT suites.
    6. TLee to follow up on feedback on docs here here: https://git.opendaylight.org/gerrit/#/c/39165/
  13. vina_ermagan
    1. vina_ermagan to update the release review with the list of features and their attributes
    2. vina_ermagan to add link to user guide for the "developer guide" section, since they cover both.
  14. vishnoianil
    1. vishnoianil to follow up on updating the user guide
  15. wei____
    1. wei____ to update the release review with list of features and their related attributes
    2. wei____ to move wiki documentation to restructuredtext
    3. wei____ to update the release notes with the missing sections: changes, bug fixed, migration, compatibility, deprecation: https://wiki.opendaylight.org/view/Sample_Release_Notes
  16. UNASSIGNED
    1. natapp will test RC2 and update the spreadsheet.
    2. natapp will update the target environment: https://wiki.opendaylight.org/view/NATApp_Plugin:Boron_Release_Notes
    3. usecplugin will test RC2 and update the spreadsheet.
    4. didm to update release review wiki with links to documentation rst/asciidocs
    5. centinel team to follow up on the critical issue of whether the features can load at all
    6. packetcable to follow up on the "experimental" tag after fixing the CSIT tests.


People present (lines said)

  1. anipbu (293)
  2. colindixon (98)
  3. jamoluhrsen (70)
  4. vrpolak (27)
  5. TLee (26)
  6. Rajani (17)
  7. wei____ (17)
  8. subh (16)
  9. kalai (14)
  10. kkershaw (14)
  11. Guest18385 (14)
  12. ravit_ (13)
  13. vina_ermagan (12)
  14. vishnoianil (11)
  15. odl_meetbot (10)
  16. tcere (9)
  17. Manoj-atrium (9)
  18. gdavid_comp (8)
  19. sumit_ (7)
  20. davidmichaelkarr (1)
  21. parthaDatta (1)


Generated by MeetBot 0.1.4.