#opendaylight-meeting: boron release review

Meeting started by anipbu at 17:02:58 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 17:03:04)
    1. anipbu for release (anipbu, 17:03:14)

  2. EMAN (anipbu, 17:03:30)
    1. https://wiki.opendaylight.org/view/Eman:Boron_Release_Notes <--- Release Notes (anipbu, 17:04:19)
    2. https://wiki.opendaylight.org/view/Eman:Boron_Release_Review <--- Release Review (anipbu, 17:05:16)
    3. https://lists.opendaylight.org/pipermail/eman-dev/2016-August/000022.html <--- CSIT Analysis for EMAN (anipbu, 17:05:42)
    4. george is representing EMAN (anipbu, 17:06:19)
    5. release notes good. this is the first release of EMAN with mostly just yang models related to energy management (anipbu, 17:07:33)
    6. ACTION: george to test RC2 and report the status on the spreadsheet (anipbu, 17:10:01)
    7. all of eman features are experimental (anipbu, 17:10:12)
    8. eman has no CSIT tests, but that is okay because all eman features are experimental for the boron release (anipbu, 17:10:51)
    9. ACTION: george to update the release review template for the documentation sections (anipbu, 17:12:54)
    10. release review template looks good. only one feature odl-eman-model-ui is delivered as a part of boron. It is marked as experimental. It is a top level user facing feature. (anipbu, 17:34:33)
    11. george states that eman code is building with no errors, and jenkins is showing no failures (anipbu, 17:35:00)
    12. ACTION: eman will move documentation to adoc/rst (anipbu, 17:36:19)
    13. EMAN approved for Boron pending action items. Congratulations! (anipbu, 17:36:34)

  3. cookies (anipbu, 17:36:54)


Meeting ended at 17:36:59 UTC (full logs).

Action items

  1. george to test RC2 and report the status on the spreadsheet
  2. george to update the release review template for the documentation sections
  3. eman will move documentation to adoc/rst


Action items, by person

  1. george
    1. george to test RC2 and report the status on the spreadsheet
    2. george to update the release review template for the documentation sections


People present (lines said)

  1. anipbu (34)
  2. george (12)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.