#opendaylight-meeting: boron release review

Meeting started by anipbu at 23:21:41 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 23:21:45)
    1. anipbu for release (anipbu, 23:21:51)

  2. NIC (anipbu, 23:22:01)
    1. https://wiki.opendaylight.org/view/Network_Intent_Composition:Boron:Release_Review <--- Release Review (anipbu, 23:22:16)
    2. https://wiki.opendaylight.org/view/Network_Intent_Composition:Boron:Release_Notes<--- Release Notes (anipbu, 23:22:26)
    3. yrineu_rodrigues is representing NIC (anipbu, 23:22:49)
    4. https://lists.opendaylight.org/pipermail/nic-dev/2016-August/001470.html <--- NIC CSIT Analysis (anipbu, 23:23:53)
    5. all NIC features are are marked as experimental (anipbu, 23:24:08)
    6. yrineu_rodrigues has agreed to mark all NIC features as experimental (anipbu, 23:26:12)
    7. NIC has tested RC2 and found no blocker bugs (anipbu, 23:26:33)
    8. ACTION: yrineu_rodrigues to migrate docs form wiki to rst (anipbu, 23:27:28)
    9. yrineu_rodrigues says there were no new features for Boron (anipbu, 23:28:37)
    10. NIC approved for Boron pending action items. Congratulations! (anipbu, 23:28:55)

  3. cookies (anipbu, 23:29:12)


Meeting ended at 23:29:16 UTC (full logs).

Action items

  1. yrineu_rodrigues to migrate docs form wiki to rst


Action items, by person

  1. yrineu_rodrigues
    1. yrineu_rodrigues to migrate docs form wiki to rst


People present (lines said)

  1. anipbu (24)
  2. yrineu_rodrigues (4)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.