#opendaylight-meeting: l2-switch Interest Call

Meeting started by Sai_ at 20:02:07 UTC (full logs).

Meeting summary

  1. Agenda (Sai_, 20:02:21)
    1. - standup (Sai_, 20:02:51)
    2. - topics to discuss (Sai_, 20:03:01)

  2. - standup (Sai_, 20:04:34)
    1. - host expiry bug and waiting for review (Sai_, 20:04:50)
    2. - works in proactive mode set to false (Sai_, 20:05:44)
    3. - Mac-Mac flows goes from host to host and doesn't go to controller , hence won't work on proactive mode set to true (Sai_, 20:07:00)
    4. - implementing active discovery would help here (Sai_, 20:08:31)
    5. - Luis is ok with only in flood mode (Sai_, 20:09:30)
    6. - Luis says port down bugs can be closed (provided work around for it ) (Sai_, 20:10:07)

  3. - migration to li (Sai_, 20:12:34)
    1. - need to gugage where this is the mistake (Sai_, 20:12:47)
    2. - contact abhijit for OFP concerned bugs (Sai_, 20:13:03)
    3. - Luis confirms these are new bugs and donot appear in exisiting code (Sai_, 20:13:29)
    4. - check l2switch mailinglists for bugs reported (Sai_, 20:13:54)
    5. - patch with l2switch (with change from li to features)and patch in OFP can be tested (Sai_, 20:15:03)
    6. ACTION: - Sai will change the patch l2switch and request Luis to build a new one (Sai_, 20:15:43)
    7. - Luis says most features are same in Li or He (example VTN), but some statistics are only available in He (Sai_, 20:16:57)

  4. - BUg 2501 (Sai_, 20:19:38)
    1. - Mac-Mac flows are too long (Sai_, 20:22:32)
    2. - Luis agrees to change the values (Sai_, 20:23:10)
    3. - user can change the values at any time (Sai_, 20:23:51)
    4. ACTION: - Sai will contact VTN to check the timeouts (Sai_, 20:24:32)

  5. - Migration (Sai_, 20:26:30)
    1. - high priority, please prioritize it (Sai_, 20:26:45)

  6. - Active discovery feature (Sai_, 20:27:14)
    1. - File feature enhancements bugs (Sai_, 20:28:14)
    2. ACTION: - Sai files enhancement bugs on bugzilla (Sai_, 20:28:29)

  7. - Bugs (Sai_, 20:32:00)
    1. - Sai Scrubbed bugs in bugzilla (Sai_, 20:32:12)
    2. - Sai added comments for users to respond (Sai_, 20:32:30)


Meeting ended at 20:36:02 UTC (full logs).

Action items

  1. - Sai will change the patch l2switch and request Luis to build a new one
  2. - Sai will contact VTN to check the timeouts
  3. - Sai files enhancement bugs on bugzilla


People present (lines said)

  1. Sai_ (35)
  2. odl_meetbot (4)
  3. colindixon (2)


Generated by MeetBot 0.1.4.