#opendaylight-meeting: pre-tsc

Meeting started by colindixon at 17:34:30 UTC (full logs).

Meeting summary

    1. VOTE: Voted on "shall the TSC archive the integration project which has split into three sub-projects?" Results are, +1: 7 (colindixon, 17:35:13)
    2. AGREED: the integration project will be archived (colindixon, 17:35:24)

  1. Open DOVE archival review (colindixon, 17:35:52)
    1. https://wiki.opendaylight.org/view/Archive_Proposals/Open_DOVE (colindixon, 17:36:00)
    2. https://lists.opendaylight.org/pipermail/tsc/2016-March/004953.html posted on 3/28/2016 (colindixon, 17:36:12)
    3. techincally b/c there has been no vote, we need to wait until next week when it will have been 18 months since the last commit (colindixon, 17:38:59)
    4. colindixon thinks we can vote on it next week, but there's some reason to believe we should wait until 2 weeks after 18 months for review, we'll bring this up in 3 weeks (colindixon, 17:40:58)
    5. ACTION: colindixon to schedule the Open DOVE archive review for 3 weeks from 4/14/2016 (colindixon, 17:41:13)

  2. carbon release plan (colindixon, 17:42:13)
    1. we would like to get a carbon release plan or something like it ready sooner rather than later (colindixon, 17:42:35)
    2. dfarrell07 points out that we need tooling to make that work (colindixon, 17:42:50)
    3. edwarnicke has pushed some tool up to autorelease (colindixon, 17:42:57)
    4. colindixon points out that last time we suggested maybe having a hackfst around fast and phased (colindixon, 17:44:20)

  3. cookies (colindixon, 17:44:43)


Meeting ended at 17:44:52 UTC (full logs).

Action items

  1. colindixon to schedule the Open DOVE archive review for 3 weeks from 4/14/2016


Action items, by person

  1. colindixon
    1. colindixon to schedule the Open DOVE archive review for 3 weeks from 4/14/2016


People present (lines said)

  1. colindixon (18)
  2. odl_meetbot (7)
  3. ChrisPriceAB (2)
  4. gkaempfer (1)
  5. LuisGomez (1)
  6. edwarnicke (1)
  7. dfarrell07 (1)
  8. mohnish_ (1)


Generated by MeetBot 0.1.4.