#opendaylight-meeting: release

Meeting started by anipbu at 14:29:09 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 14:29:14)
    1. LuisGomez for integration (LuisGomez, 14:29:44)
    2. gdavid_comp for unimgr (gdavid_comp, 14:30:29)
    3. Thanh for releng (zxiiro, 14:30:31)
    4. abhijitkumbhare for OpenFlow plugin (abhijitkumbhare, 14:30:51)
    5. (martinc, 14:30:53)
    6. mmcoulombe for DLUX (mmcoulombe, 14:30:58)
    7. yamahata for neutron northbound (yamahata, 14:31:10)
    8. Martin for MDSAL (martinc, 14:31:37)
    9. anipbu for USC (anipbu, 14:33:20)
    10. anipbu for NEMO (anipbu, 14:33:28)
    11. lori for lispflowmapping (lori, 14:33:36)
    12. skitt of odlparent (skitt, 14:34:05)
    13. Vivek for Genius (Vivek__, 14:34:45)

  2. agenda (anipbu, 14:35:18)
    1. M5 (anipbu, 14:35:23)
    2. tcere for NETCONF (tcere, 14:35:27)
    3. blocking bugs and red flags (anipbu, 14:35:27)
    4. Michal for GBP (michal-cmarada|2, 14:36:23)
    5. disable table features (anipbu, 14:36:56)

  3. M5 (anipbu, 14:37:49)
    1. friendly reminder that Boron M5 Offset 2 Status is due Thursday (8/4) (anipbu, 14:37:55)
    2. https://lists.opendaylight.org/pipermail/release/2016-August/007550.html (anipbu, 14:38:00)

  4. disable table features (anipbu, 14:40:01)
    1. table features leads to a drop in performance for OVS 2.4+ (abhijitkumbhare, 14:41:21)
    2. Hence there is a discussion thread currently in OFP mailing list on disabling it by default and have the projects needing it (DIDM & NIC) enable it. (abhijitkumbhare, 14:42:21)
    3. OpenFlow Plugin plans to discuss it in the Thursday meeting - DIDM & NIC are welcome to join (abhijitkumbhare, 14:43:00)
    4. OpenFlow Plugin meeting is Thursday at 9 AM Pacific Time Zone (anipbu, 14:43:51)
    5. https://lists.opendaylight.org/pipermail/openflowplugin-dev/2016-August/005681.html <--- Email thread discussing the issues in details (anipbu, 14:44:11)
    6. There may be some work needed in enabling/disabling table features for the consuming projects (DIDM & NIC) (abhijitkumbhare, 14:44:36)
    7. abhijitkumbhare confirms the only affected projects are NIC and DIDM. (anipbu, 14:45:11)
    8. it is possible to change config system for system test (LuisGomez, 14:45:56)
    9. https://git.opendaylight.org/gerrit/#/c/42821/ <--- Patch for table features. (anipbu, 14:46:26)
    10. i am saying projects like NIC or DIDM could be still tested if require changes in confg system (LuisGomez, 14:47:18)

  5. blocking bugs and red flags (anipbu, 14:49:51)
    1. LuisGomez found incompatibility between ofconfig and ovsdb project. ovsdb just does not work with ofconfig loaded (anipbu, 14:55:17)
    2. ACTION: anipbu to send email to ofconfig notifying on the incompatibility (anipbu, 14:55:35)
    3. ACTION: ofconfig should mention in release notes (if expected) about incompatibility with ovsdb (anipbu, 14:57:30)
    4. We have 24 blocker bugs from aaa, atrium, cardinal, didm, mean, faas, vbd, netide, neutron, open flow, sdninterfaceapp, snap, usecplugin, vpnservice, vtn, yangide, yangtools (anipbu, 14:58:04)
    5. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=IN_PROGRESS&bug_status=WAITING_FOR_REVIEW&list_id=62040&query_format=advanced&resolution=--- <--- Bugzilla Report on Blocking Bugs (anipbu, 14:58:11)

  6. cookies (anipbu, 15:01:42)


Meeting ended at 15:01:47 UTC (full logs).

Action items

  1. anipbu to send email to ofconfig notifying on the incompatibility
  2. ofconfig should mention in release notes (if expected) about incompatibility with ovsdb


Action items, by person

  1. anipbu
    1. anipbu to send email to ofconfig notifying on the incompatibility


People present (lines said)

  1. anipbu (56)
  2. abhijitkumbhare (25)
  3. LuisGomez (11)
  4. odl_meetbot (5)
  5. lori (3)
  6. martinc (2)
  7. Vivek__ (1)
  8. yamahata (1)
  9. skitt (1)
  10. michal-cmarada|2 (1)
  11. tcere (1)
  12. zxiiro (1)
  13. mmcoulombe (1)
  14. gdavid_comp (1)


Generated by MeetBot 0.1.4.