#opendaylight-meeting: release

Meeting started by anipbu at 14:30:40 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 14:30:50)
    1. gdavid_comp for unimgr (gdavid_comp, 14:31:09)
    2. hideyuki for VTN (hideyuki, 14:31:23)
    3. colindixon (colindixon, 14:32:56)
    4. ChristineH for SNMP4SDN (ChristineH, 14:33:03)
    5. anipbu for usc, nemo (anipbu, 14:33:09)
    6. michal-cmarada for GBP (michal-cmarada|2, 14:33:43)
    7. kblagov for GBP (kblagov|2, 14:34:24)
    8. rovarga for yangtools, mdsal, ... (rovarga, 14:35:15)

  2. agenda (anipbu, 14:35:55)
    1. RC0 (anipbu, 14:35:59)
    2. blocking bugs and red flags (anipbu, 14:36:06)
    3. restconf response code (anipbu, 14:38:05)

  3. RC0 (anipbu, 14:38:43)
    1. The build for RC0 will start at 23:59:59 UTC on 8/11/2016 (anipbu, 14:38:55)
    2. abhijitkumbhare for OpenFlow Plugin (abhijitkumbhare, 14:43:04)
    3. https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620 <--- Informal poll of project readiness for boron (anipbu, 14:45:36)

  4. restconf response code (anipbu, 14:46:59)
    1. https://lists.opendaylight.org/pipermail/release/2016-August/007787.html <--- Email thread for response code (anipbu, 14:48:41)
    2. colindixon says PUT to RESTCONF used to return 200, but now returns 201. biggest risk is tests that expect a 200 back falsely failing (anipbu, 14:50:19)
    3. ACTION: anipbu to send followup email regarding restconf response code (anipbu, 14:52:09)

  5. blocking bugs and red flags (anipbu, 14:54:05)
    1. infrastructure timeouts continue to be a drag on progress (colindixon, 14:54:36)
    2. We have 22 blocker bugs from atrium, cardinal, didm, eman, faas, vbd, netide, openflow, sdninterfaceapp, snmp, usecplugin, vpnservice, vtn, yangide, yangtools (anipbu, 14:59:02)
    3. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=IN_PROGRESS&bug_status=WAITING_FOR_REVIEW&list_id=62040&query_format=advanced&resolution=--- <--- Bugzilla Report on Blocking Bugs (anipbu, 14:59:08)

  6. cookies (anipbu, 15:01:58)


Meeting ended at 15:02:06 UTC (full logs).

Action items

  1. anipbu to send followup email regarding restconf response code


Action items, by person

  1. anipbu
    1. anipbu to send followup email regarding restconf response code


People present (lines said)

  1. anipbu (60)
  2. colindixon (10)
  3. abhijitkumbhare (6)
  4. colindixon_ (4)
  5. michal-cmarada|2 (3)
  6. odl_meetbot (3)
  7. hideyuki (3)
  8. jatoth (3)
  9. gdavid_comp (3)
  10. ChristineH (2)
  11. rovarga (1)
  12. kblagov|2 (1)


Generated by MeetBot 0.1.4.