#opendaylight-meeting: release

Meeting started by anipbu at 14:30:10 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 14:30:13)
    1. skitt for odlparent (skitt, 14:30:49)
    2. Michal Cmarada for GBP (michal-cmarada|2, 14:30:57)
    3. colindixon for TTP, docs, and TSC (colindixon, 14:31:19)
    4. Isaku Yamahata for Neutron Northbound (yamahata, 14:31:23)
    5. Hideyuki for VTN (hideyuki, 14:31:36)
    6. Thanh (releng) (zxiiro, 14:32:00)
    7. lori for lispflowmapping (lori, 14:32:26)
    8. gdavid_comp for unimgr (gdavid_comp, 14:33:18)
    9. anipbu for usc, nemo (anipbu, 14:35:01)

  2. agenda (anipbu, 14:35:44)
    1. RC0 (anipbu, 14:35:48)
    2. blocking bugs and red flags (anipbu, 14:35:52)
    3. mciglan for yangtools, mdsal, etc... on behalf of rovarga (mciglan, 14:36:59)
    4. CSIT falures b/c of REST response code changes (anipbu, 14:37:08)

  3. RC0 (anipbu, 14:37:34)
    1. https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC_Download <--- RC0 Available for testing (anipbu, 14:38:19)
    2. ACTION: anipbu to send email notice regarding RC0 availability (anipbu, 14:38:38)
    3. SFC build test failures in RC0: org.opendaylight.sfc.ofrenderer.SfcOfFlowProgrammerTest.configureVxlanGpeTransportEgressFlow (anipbu, 14:39:45)

  4. CSIT falures b/c of REST response code changes (anipbu, 14:42:17)
    1. https://lists.opendaylight.org/pipermail/release/2016-August/007924.html <--- Thread describing the issues (anipbu, 14:43:30)
    2. restconf response has changed from 200 to 201. colindixon asks if folks have been seeing any failures as a result (anipbu, 14:44:15)
    3. https://lists.opendaylight.org/pipermail/release/2016-August/007924.html <--- Thread describing the issues (anipbu, 14:44:26)
    4. ACTION: colindixon to ping jamoluhrsen to see if we can get a graph of CSIT test results over time and see what happened around the time the patch was merged to gague impact (colindixon, 14:47:31)
    5. not heard from projects regarding CSIT failures due to restconf changes. (anipbu, 14:47:44)

  5. blocking bugs and red flags (anipbu, 14:49:48)
    1. https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620 <--- Informal poll of project readiness (anipbu, 14:57:39)
    2. We have 23 blocker bugs from atrium, cardinal, didm, eman, faas, groupbasedpolicy, vbd, netide, openflow, sdninterfaceapp, snmp, usecplugin, vpnservice, yangide, yangtools (anipbu, 14:58:03)
    3. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=IN_PROGRESS&bug_status=WAITING_FOR_REVIEW&list_id=62040&query_format=advanced&resolution=--- <--- Bugzilla Report on Blocking Bugs (anipbu, 14:58:08)
    4. zxiiro says csit jobs may be failing because of "SSH" issues, infra team is aware and have engaged rackspace. At this time, root cause is unknown. (anipbu, 15:02:02)
    5. kkershaw mentions seeing csit failures in packetcble as well. (anipbu, 15:04:45)

  6. cookies (anipbu, 15:10:54)


Meeting ended at 15:10:58 UTC (full logs).

Action items

  1. anipbu to send email notice regarding RC0 availability
  2. colindixon to ping jamoluhrsen to see if we can get a graph of CSIT test results over time and see what happened around the time the patch was merged to gague impact


Action items, by person

  1. anipbu
    1. anipbu to send email notice regarding RC0 availability
  2. colindixon
    1. colindixon to ping jamoluhrsen to see if we can get a graph of CSIT test results over time and see what happened around the time the patch was merged to gague impact
  3. jamoluhrsen
    1. colindixon to ping jamoluhrsen to see if we can get a graph of CSIT test results over time and see what happened around the time the patch was merged to gague impact


People present (lines said)

  1. anipbu (70)
  2. colindixon (16)
  3. mciglan (11)
  4. zxiiro (8)
  5. skitt (4)
  6. jamoluhrsen (4)
  7. odl_meetbot (3)
  8. kkershaw (2)
  9. vrpolak (2)
  10. michal-cmarada|2 (1)
  11. yamahata (1)
  12. hideyuki (1)
  13. lori (1)
  14. gdavid_comp (1)


Generated by MeetBot 0.1.4.