#opendaylight-meeting: release

Meeting started by anipbu at 14:30:53 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 14:30:58)
    1. openflowplugin (shuva, 14:31:41)
    2. neutron northbound (yamahata, 14:31:58)
    3. from Integration/Distribution import Vratko_Polak as vrpolak (vrpolak, 14:32:06)
    4. gbp (andy_vanko_gbp, 14:32:31)
    5. gdavid_comp for unimgr (gdavid_comp, 14:33:13)
    6. Michal Cmarada for GBP (michal-cmarada|2, 14:33:34)
    7. mciglan for yangtools, mdsal on behalf of rovarga (mciglan, 14:33:34)
    8. AnZa for topoprocessing (AnZA, 14:35:07)
    9. Hideyuki for VTN (hideyuki, 14:35:20)
    10. skitt for odlparent (skitt, 14:35:58)
    11. anipbu for usc, nemo (anipbu, 14:36:12)

  2. agenda (anipbu, 14:36:27)
    1. RC1 (anipbu, 14:36:31)
    2. blocking bugs and red flags (anipbu, 14:36:36)
    3. Bug-6146 waiting for netvirt to comeback (shuva, 14:38:39)

  3. RC1 (anipbu, 14:39:58)
    1. https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC1 <--- Download for RC1 (anipbu, 14:40:19)
    2. we have RC1 available, but waiting on projects to report testing results: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620 (anipbu, 14:40:43)
    3. shuva says for openflowplugin, Bug5596 fix has been cherry-picked to stable/Bo yesterday, so will mark it yellow (anipbu, 14:43:51)

  4. Bug-6146 (anipbu, 14:50:19)
    1. Bug-6146 waiting for netvirt to comeback (anipbu, 14:50:25)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=6146 (anipbu, 14:50:46)
    3. bug 6146 impacts openflowplugin, netvirt at the moment. (anipbu, 14:52:34)
    4. patches have already been merged to fix the issues, but need confirmation if the issues have been fixed (anipbu, 14:53:51)
    5. ACTION: shague shuva to followup with confirmation of netvirt and bug 6146. Need to verify the patch fix. (anipbu, 14:54:52)

  5. blocking bugs and red flags (anipbu, 14:56:04)
    1. We have 24 blocker bugs from atrium, cardinal, didm, eman, faas, groupbasedpolicy, vbd, integration/distribution, netide, netvirt, openflow, ovsdb, sdninterfaceapp, snmp, vpnservice, yangide, yangtools (anipbu, 14:58:26)
    2. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=IN_PROGRESS&bug_status=WAITING_FOR_REVIEW&list_id=62040&query_format=advanced&resolution=--- <--- Bugzilla Report on Blocking Bugs (anipbu, 14:58:31)
    3. Reminder for project PTL to please sign up for Release Review, we will be assigning timeslots within the next hour: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=1708916020 (anipbu, 15:02:14)

  6. cookies (anipbu, 15:03:24)


Meeting ended at 15:03:29 UTC (full logs).

Action items

  1. shague shuva to followup with confirmation of netvirt and bug 6146. Need to verify the patch fix.


Action items, by person

  1. shuva
    1. shague shuva to followup with confirmation of netvirt and bug 6146. Need to verify the patch fix.


People present (lines said)

  1. anipbu (63)
  2. shuva (11)
  3. mciglan (8)
  4. odl_meetbot (6)
  5. AnZA (3)
  6. gdavid_comp (3)
  7. michal-cmarada|2 (2)
  8. vrpolak (1)
  9. yamahata (1)
  10. hideyuki (1)
  11. andy_vanko_gbp (1)
  12. skitt (1)


Generated by MeetBot 0.1.4.