#opendaylight-meeting: release
Meeting started by anipbu at 14:36:27 UTC
(full logs).
Meeting summary
- roll call (anipbu, 14:36:38)
  - colindixon for TSC, docs, ttp and
    mischeif (colindixon,
    14:36:49)
 
 
- roll call (anipbu, 14:37:02)
  - from Integration/Distribution import Vratko
    Polak as vrpolak (vrpolak,
    14:37:05)
- anipbu for usc, nemo (anipbu,
    14:37:13)
- yamahata for neutron northbound (yamahata,
    14:37:45)
- vlavor for groupbasedpolicy (vlavor,
    14:38:01)
 
 
- agenda (anipbu, 14:38:12)
  - RC3.5 (anipbu,
    14:38:16)
- blocking bugs and red flags (anipbu,
    14:38:20)
 
 
- RC3.5 (anipbu, 14:39:34)
  - https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC3.5
    <--- Download URL for RC3.5 (anipbu,
    14:39:39)
- https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
    <--- Tracking Spreadsheet for RC3.5 (anipbu,
    14:40:05)
- all projects PTL should vote GO/NOGO on the
    tracking spreadsheet (anipbu,
    14:40:25)
- we are waiting on GO/NOGO vote from centinel,
    dlux, lispflowmapping, of-cofig (anipbu,
    14:40:31)
- ACTION: lori
    vina_ermagan please vote go nogo for lispflowmapping (anipbu,
    14:40:59)
- Thanh releng (zxiiro,
    14:41:05)
- Hideyuki for VTN (hideyuki,
    14:42:21)
- ACTION: adetalhouet
    please reach out to max to vote for dlux (anipbu,
    14:43:55)
- ACTION: OF-CONFIG and
    CENTINEL, please vote GO/NOGO (anipbu,
    14:44:55)
- ACTION: anipbu to
    reach out to TSC for help reaching out to the last lingering
    projects (anipbu,
    14:45:27)
- https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=103855824
    <-- Testing Status for RC3.5 (anipbu,
    14:45:48)
- currently there is one last pending issues for
    RC3.5 testing with packetcable.  waiting on conclusions from
    jamoluhrsen (anipbu,
    14:46:26)
- ACTION: jamoluhrsen
    to follow up on the last testing issues with packetcable
    (anipbu,
    14:46:42)
- https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=294913046
    <--- Zero blocking bugs (anipbu,
    14:47:31)
- ACTION: anipbu to
    reach out to frankbrockners to close this bug (which has already
    been verified as fixed in RC3.5 accoridng to public bugzilla
    comments) https://bugs.opendaylight.org/show_bug.cgi?id=6105
    (anipbu,
    14:50:00)
 
 
- blocking bugs and red flags (anipbu, 14:55:51)
  - we have zero blocking bugs as reported on
    bugzilla (anipbu,
    14:57:31)
- https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=294913046
    <--- Zero blocking bugs (anipbu,
    14:57:40)
 
 
- Boron SR1 (anipbu, 14:58:26)
  - several projects found issue sin Boron RC3 that
    needs to be fixed in Boron SR1 (anipbu,
    14:59:04)
- we are three weeks away form SR1 cutoff
    (anipbu,
    14:59:27)
- colindixon would like to see SR1at least 6
    weeks after the Boron Release. (anipbu,
    15:01:28)
- hideyuki zxiiro don't think people are going to
    be able to patch very much in 2 weeks + ODL summit (anipbu,
    15:02:28)
- colindixon says to try to make the SRs timed at
    6, 6, 12, and 12 weeeks apart (anipbu,
    15:02:45)
- ACTION: anipbu to
    request colindixon and the TSC to delay Boron SR1 during tomorrow's
    meeting. (anipbu,
    15:03:08)
- ACTION: anipbu to
    reach out to end users to see if there is any impact for changing
    the Boron SR1 date (anipbu,
    15:03:29)
- https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#Schedule
    <--- Boron SR1 Date currently set for October 6th with cutoff on
    October 2nd. (anipbu,
    15:04:03)
 
 
- cookies (anipbu, 15:07:23)
Meeting ended at 15:07:27 UTC
(full logs).
Action items
  - lori vina_ermagan please vote go nogo for lispflowmapping
- adetalhouet please reach out to max to vote for dlux
- OF-CONFIG and CENTINEL, please vote GO/NOGO
- anipbu to reach out to TSC for help reaching out to the last lingering projects
- jamoluhrsen to follow up on the last testing issues with packetcable
- anipbu to reach out to frankbrockners to close this bug (which has already been verified as fixed in RC3.5 accoridng to public bugzilla comments) https://bugs.opendaylight.org/show_bug.cgi?id=6105
- anipbu to request colindixon and the TSC to delay Boron SR1 during tomorrow's meeting.
- anipbu to reach out to end users to see if there is any impact for changing the Boron SR1 date
Action items, by person
  -  adetalhouet 
    - adetalhouet please reach out to max to vote for dlux
 
-  anipbu 
    - anipbu to reach out to TSC for help reaching out to the last lingering projects
- anipbu to reach out to frankbrockners to close this bug (which has already been verified as fixed in RC3.5 accoridng to public bugzilla comments) https://bugs.opendaylight.org/show_bug.cgi?id=6105
- anipbu to request colindixon and the TSC to delay Boron SR1 during tomorrow's meeting.
- anipbu to reach out to end users to see if there is any impact for changing the Boron SR1 date
 
-  colindixon 
    - anipbu to request colindixon and the TSC to delay Boron SR1 during tomorrow's meeting.
 
-  frankbrockners 
    - anipbu to reach out to frankbrockners to close this bug (which has already been verified as fixed in RC3.5 accoridng to public bugzilla comments) https://bugs.opendaylight.org/show_bug.cgi?id=6105
 
-  lori 
    - lori vina_ermagan please vote go nogo for lispflowmapping
 
- UNASSIGNED
    - OF-CONFIG and CENTINEL, please vote GO/NOGO
- jamoluhrsen to follow up on the last testing issues with packetcable
 
People present (lines said)
  - anipbu (78)
- colindixon (17)
- odl_meetbot (5)
- frankbrockners (3)
- vrpolak (3)
- zxiiro (3)
- lori (3)
- tykeal (2)
- adetalhouet (2)
- hideyuki (2)
- yamahata (1)
- vlavor (1)
Generated by MeetBot 0.1.4.