#opendaylight-meeting: Genius

Meeting started by vthapar at 15:05:07 UTC (full logs).

Meeting summary

    1. Andre Fredette (afredette, 15:06:38)

  1. rollcall (vthapar, 15:06:43)
    1. skitt (skitt, 15:06:45)
    2. shague (shague, 15:06:45)
    3. vthapar (vthapar, 15:06:52)
    4. Andre Fredette (afredette, 15:06:53)
    5. faseelak (faseelak, 15:06:54)

  2. DCN deprecation (faseelak, 15:07:22)
  3. Agenda - DCN Deprecation (vthapar, 15:08:26)
    1. https://git.opendaylight.org/gerrit/#/c/51975/ (vthapar, 15:08:56)
    2. patch awaiting review comments and CSIT (vthapar, 15:10:53)

  4. Agenda - Netvirt usage of AsyncListenerBase (vthapar, 15:11:37)
    1. https://git.opendaylight.org/gerrit/#/c/51913/ (vthapar, 15:12:40)
    2. awaiting review and CSIT (vthapar, 15:12:46)
    3. shague informs currently devstack issues with netvirt CSIT (vthapar, 15:15:41)
    4. will wait for CSIT to be back on track before merging the patch (vthapar, 15:16:04)

  5. Agenda - Pending blueprint migrations (vthapar, 15:16:10)
    1. https://jenkins.opendaylight.org/releng/job/genius-distribution-check-carbon/1497/console (faseelak, 15:16:20)
    2. https://git.opendaylight.org/gerrit/49175 Interfacemanager blueprint migration (vthapar, 15:21:16)
    3. https://git.opendaylight.org/gerrit/52183 MDSALUtil blueprint migration (vthapar, 15:21:43)

  6. Agenda - Checkstyle enablement (vthapar, 15:21:58)
    1. viveks (viveks_, 15:22:34)
    2. mdsalutil-impl, itm-impl and interfacemanager-impl checkstyle enablement pending (vthapar, 15:22:44)
    3. ACTION: edwin to raise single patch for itm checkstyle (vthapar, 15:26:48)

  7. Documentation status (vthapar, 15:27:13)
    1. ACTION: viveks_ working on Genius design document, faseelak and vthapar to help with wiki to RST conversion (vthapar, 15:28:48)
    2. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (viveks_, 15:29:33)

  8. open patches (vthapar, 15:29:49)
    1. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vthapar, 15:31:39)
    2. ACTION: Michael to review https://git.opendaylight.org/gerrit/50371 (vthapar, 15:33:41)
    3. ACTION: faseelak to review https://git.opendaylight.org/gerrit/#/c/51909/ (vthapar, 15:34:23)
    4. https://git.opendaylight.org/gerrit/#/dashboard/?title=Genius+abandonment+review&Send+email+warning+due+to+3+weeks+inaction=project:genius+status:open+age:21d+-age:31d&Close+due+to+4+weeks+inaction=project:genius+status:open+age:31d (viveks_, 15:36:18)

  9. Old inactive patches to abandon (vthapar, 15:37:37)
    1. https://git.opendaylight.org/gerrit/#/dashboard/?title=Genius+abandonment+review&Send+email+warning+due+to+3+weeks+inaction=project:genius+status:open+age:21d+-age:31d&Close+due+to+4+weeks+inaction=project:genius+status:open+age:31d (vthapar, 15:37:54)
    2. ACTION: shague faseelak vthapar to review the current list and abandon patches (vthapar, 15:38:35)
    3. ACTION: vthapar to update https://git.opendaylight.org/gerrit/48784 (vthapar, 15:40:28)


Meeting ended at 15:47:11 UTC (full logs).

Action items

  1. edwin to raise single patch for itm checkstyle
  2. viveks_ working on Genius design document, faseelak and vthapar to help with wiki to RST conversion
  3. Michael to review https://git.opendaylight.org/gerrit/50371
  4. faseelak to review https://git.opendaylight.org/gerrit/#/c/51909/
  5. shague faseelak vthapar to review the current list and abandon patches
  6. vthapar to update https://git.opendaylight.org/gerrit/48784


Action items, by person

  1. faseelak
    1. viveks_ working on Genius design document, faseelak and vthapar to help with wiki to RST conversion
    2. faseelak to review https://git.opendaylight.org/gerrit/#/c/51909/
    3. shague faseelak vthapar to review the current list and abandon patches
  2. shague
    1. shague faseelak vthapar to review the current list and abandon patches
  3. viveks_
    1. viveks_ working on Genius design document, faseelak and vthapar to help with wiki to RST conversion
  4. vthapar
    1. viveks_ working on Genius design document, faseelak and vthapar to help with wiki to RST conversion
    2. shague faseelak vthapar to review the current list and abandon patches
    3. vthapar to update https://git.opendaylight.org/gerrit/48784
  5. UNASSIGNED
    1. edwin to raise single patch for itm checkstyle
    2. Michael to review https://git.opendaylight.org/gerrit/50371


People present (lines said)

  1. vthapar (32)
  2. odl_meetbot (5)
  3. viveks_ (3)
  4. faseelak (3)
  5. afredette (2)
  6. shague (1)
  7. skitt (1)


Generated by MeetBot 0.1.4.