#opendaylight-meeting: Kernel call

Meeting started by skitt at 17:08:55 UTC (full logs).

Meeting summary

    1. Feature freeze in odlparent (skitt, 17:09:28)
    2. https://wiki.opendaylight.org/view/Kernel_Projects_Call#Upcoming_Agenda_Topics (vorburger, 17:09:54)
    3. Open patches in odlparent: https://git.opendaylight.org/gerrit/#/q/project:odlparent+status:open (skitt, 17:10:42)
    4. Bump Jacoco, bump Surefire etc. (skitt, 17:14:10)
    5. downstreams can downgrade if necessary (skitt, 17:14:17)
    6. JUnit and PowerMock likewise (skitt, 17:14:27)
    7. https://git.opendaylight.org/gerrit/#/c/48710/ ? (vorburger, 17:15:06)
    8. Run a proper autorelease build in 48710 to make sure there’s no huge breakage (skitt, 17:16:22)
    9. https://git.opendaylight.org/gerrit/#/c/50908/ Fail build if classpath contains duplicates (vorburger, 17:16:40)
    10. ACTION: vorburger change https://git.opendaylight.org/gerrit/#/c/50908/ to opt in, via skip property default to true, not a new profile (vorburger, 17:24:54)
    11. https://git.opendaylight.org/gerrit/#/c/65277/ (vorburger, 17:25:50)
    12. ACTION: rovarga_ merge https://git.opendaylight.org/gerrit/#/c/65277/ (vorburger, 17:26:57)
    13. https://git.opendaylight.org/gerrit/#/c/65151/ (vorburger, 17:28:03)
    14. http://fastthread.io (vorburger, 17:50:04)
    15. someone is spawning threads like there is no tomorrow.. we should find out what (vorburger, 17:53:13)
    16. ACTION: vorburger will look more at threads creating (vorburger, 17:53:23)


Meeting ended at 17:55:14 UTC (full logs).

Action items

  1. vorburger change https://git.opendaylight.org/gerrit/#/c/50908/ to opt in, via skip property default to true, not a new profile
  2. rovarga_ merge https://git.opendaylight.org/gerrit/#/c/65277/
  3. vorburger will look more at threads creating


Action items, by person

  1. vorburger
    1. vorburger change https://git.opendaylight.org/gerrit/#/c/50908/ to opt in, via skip property default to true, not a new profile
    2. vorburger will look more at threads creating


People present (lines said)

  1. vorburger (16)
  2. skitt (9)
  3. odl_meetbot (3)
  4. zxiiro (1)


Generated by MeetBot 0.1.4.