#opendaylight-meeting: kernel projects

Meeting started by rgoulding at 16:00:01 UTC (full logs).

Meeting summary

  1. agenda bashing (rgoulding, 16:00:11)
    1. review status for public key based Auth and encryption rpc patch (rgoulding, 16:04:38)
    2. kernel projects status for M5 code freeze (rgoulding, 16:05:10)
    3. https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Merged+In+Last+7+Days&odlparent+patches=project:odlparent+status:merged+NOT+age:7d&yangtools+Patches=project:yangtools+status:merged+NOT+age:7d&mdsal+Patchs=project:mdsal+status:merged+NOT+age:7d&controller+patches=project:controller+status:merged+NOT+age:7d&netconf+patches=project:netconf+status:merged+NOT+age:7d&AAA+Patches=project:aaa+status:merged+NOT+age:7d (rgoulding, 16:05:19)
    4. https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+age:7d (rgoulding, 16:05:28)

  2. review status for public key based Auth and encryption rpc patch (rgoulding, 16:05:40)
  3. kernel projects status for M5 code freeze (rgoulding, 16:08:30)
    1. code freeze is in 3 days (Friday July 28th) (rgoulding, 16:08:40)
    2. bug8733 may need a waiver… will know in the next few days (rgoulding, 16:10:01)
    3. controller is on track (rgoulding, 16:10:08)
    4. odlparent doesn’t really classify as offset 0 from simultaneous release perspective (rgoulding, 16:10:29)
    5. netconf Robert does not know (rgoulding, 16:10:48)
    6. AAA would love to get shiro upgrade (rgoulding, 16:12:44)
    7. ACTION: rgoulding to create bug for Encryption Service API change (rgoulding, 16:21:00)
    8. for infrautils is Bug 8300 for nitrogen? Ryan commented the question on the bug. (rgoulding, 16:22:49)
    9. ACTION: rgoulding to push snmp into integration/distribution (rgoulding, 16:24:32)
    10. Bug 8803 Xerxes violating API contract causing bug behavior in OFP (rgoulding, 16:25:55)

  4. karaf4 (rgoulding, 16:27:31)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=8378 (rgoulding, 16:30:01)
    2. is Luis still seeing this? (rgoulding, 16:30:17)
    3. ACTION: skitt to reach out to Luis (rgoulding, 16:30:25)
    4. existing patches are wrong approach (rgoulding, 16:30:37)

  5. merged/modified patches in last 7 days (rgoulding, 16:31:06)
    1. https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Merged+In+Last+7+Days&odlparent+patches=project:odlparent+status:merged+NOT+age:7d&yangtools+Patches=project:yangtools+status:merged+NOT+age:7d&mdsal+Patchs=project:mdsal+status:merged+NOT+age:7d&controller+patches=project:controller+status:merged+NOT+age:7d&netconf+patches=project:netconf+status:merged+NOT+age:7d&AAA+Patches=project:aaa+status:merged+NOT+age:7d (rgoulding, 16:31:17)
    2. https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+age:7d (rgoulding, 16:32:25)


Meeting ended at 03:27:45 UTC (full logs).

Action items

  1. rgoulding to create bug for Encryption Service API change
  2. rgoulding to push snmp into integration/distribution
  3. skitt to reach out to Luis


Action items, by person

  1. rgoulding
    1. rgoulding to create bug for Encryption Service API change
    2. rgoulding to push snmp into integration/distribution


People present (lines said)

  1. rgoulding (26)
  2. odl_meetbot (3)
  3. colindixon (1)
  4. anipbu (1)


Generated by MeetBot 0.1.4.