#opendaylight-meeting: nitrogen release review

Meeting started by klou at 14:00:00 UTC (full logs).

Meeting summary

  1. roll call (klou, 14:00:11)
    1. PTL or project representer and TSC members please #info in (klou, 14:00:39)
    2. First and Second projects up for review are: USC and NEMO (klou, 14:03:29)
    3. anipbu (An Ho) - Are you there? (klou, 14:04:13)
    4. yamahata (yamahata_, 14:11:53)

  2. NEUTRON NORTHBOUND (klou, 14:11:59)
    1. yamahata neutron northbound (yamahata_, 14:12:01)
    2. https://git.opendaylight.org/gerrit/#/c/62930/ - Release Notes (klou, 14:12:34)
    3. yamahata represents neutron northbound (klou, 14:12:52)
    4. NEUTRON NORTHBOUND approved for release! Congrats! (klou, 14:17:10)

  3. BGPCEP (klou, 14:18:04)
    1. https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=blob;f=docs/getting-started-guide/project-release-notes/bgp-ls-pcep.rst;h=6f4aa57405e77e395044582fea87c9cd486e2139;hb=7f7e57b731ba594be3b88fad10339d38ab2d97d6 (cgasparini, 14:18:51)
    2. cgasparini represents bgpcep (klou, 14:20:32)
    3. BGPCEP approved for release pending release note update submitted as a gerrit patch. Congrats! (klou, 14:26:08)

  4. NIC (klou, 14:30:45)
    1. NIC approved for release pending formal submission of release notes for nitrogen as gerrit patch. Congrats! (klou, 14:44:07)
    2. ACTION: yrineu: Submit nitrogen release notes for NIC as gerrit patch (klou, 14:55:22)


Meeting ended at 14:56:17 UTC (full logs).

Action items

  1. yrineu: Submit nitrogen release notes for NIC as gerrit patch


People present (lines said)

  1. klou (52)
  2. yamahata_ (13)
  3. yrineu_rodrigues (11)
  4. cgasparini (9)
  5. odl_meetbot (3)


Generated by MeetBot 0.1.4.