#opendaylight-meeting: nitrogen release review

Meeting started by klou at 13:56:17 UTC (full logs).

Meeting summary

  1. TOPOLOGY PROCESSING FRAMEWORK (klou, 14:00:13)
    1. AnZa represents TOPOLOGY PROCESSING FRAMEWORK (klou, 14:00:31)
    2. https://git.opendaylight.org/gerrit/#/c/62964/ - release notes (klou, 14:00:52)
    3. Release notes look good - thank you! (klou, 14:01:09)
    4. M5 milestone status reported in https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=1316886236 (klou, 14:01:58)
    5. TOPOLOGY PROCESSING FRAMEWORK approved for nitrogen release. Congrats! (klou, 14:06:01)

  2. SXP (klou, 14:07:27)
    1. michal_rehak represents SXP (klou, 14:07:44)
    2. https://git.opendaylight.org/gerrit/#/c/62914/ - release notes (klou, 14:08:02)
    3. M5 milestone status provided - CLM violations explained (klou, 14:09:35)
    4. SXP approved for nitrogen release. Congrats! (klou, 14:13:10)

  3. BIER (klou, 14:18:57)
    1. Xiong represents BIER (klou, 14:19:09)
    2. https://git.opendaylight.org/gerrit/#/c/63013/ - release notes (klou, 14:19:33)
    3. M5 milestone status provided - no CLM violations (klou, 14:20:06)
    4. https://git.opendaylight.org/gerrit/#/c/61029/ (Xiong__, 14:23:34)
    5. BIER approved for nitrogen release pending CSIT resolution. Thank you! (klou, 14:25:29)

  4. CONTROLLER (klou, 14:28:13)
    1. https://git.opendaylight.org/gerrit/#/c/59986/ - release notes (klou, 14:28:45)
    2. CONTROLLER approved for nitrogen release! Congrats! (klou, 14:40:57)

  5. DAEXIM (klou, 14:42:06)
    1. ssaxena represents DAEXIM (klou, 14:42:20)
    2. https://git.opendaylight.org/gerrit/#/c/63008/ - release notes (klou, 14:42:41)
    3. M5 milestone readout provided and documented in nitrogen tracking spreadsheet (klou, 14:43:12)
    4. https://git.opendaylight.org/gerrit/#/c/62941/ (ssaxena, 14:43:56)
    5. DAEXIM is a new project - everything looks good (klou, 14:44:36)
    6. No CSIT failures (klou, 14:45:00)
    7. DAEXIM approved for nitrogen release. Congrats! (klou, 14:45:30)

  6. EMAN (klou, 14:47:22)
    1. Frank Sandoval represents EMAN (klou, 14:47:46)
    2. https://git.opendaylight.org/gerrit/#/c/63036/ - release notes (klou, 14:48:05)
    3. M5 milestone readout provided and documented in nitrogen tracking spreadsheet (klou, 14:49:04)
    4. EMAN has no CSIT problems (klou, 14:54:29)
    5. EMAN approved for nitrogen release. Congrats! (klou, 14:55:11)

  7. SNMP (klou, 14:55:21)
    1. Frank Sandoval represents SNMP (klou, 14:55:57)
    2. SNMP is in maintenance mode with very light touch (klou, 14:56:13)
    3. https://git.opendaylight.org/gerrit/#/c/63038/ - release notes (klou, 14:56:26)
    4. SNMP approved for nitrogen release. Thank you! (klou, 14:58:48)

  8. FAAS (klou, 15:00:57)
    1. xingjun represents FAAS (klou, 15:01:13)
    2. FAAS has no CSIT problems (klou, 15:08:22)
    3. ACTION: xingjun to submit release notes as gerrit patch (klou, 15:09:13)
    4. ACTION: xingjun to review sonar blocker/critical issues for validity and take actions (as needed) for next release (klou, 15:09:54)
    5. FAAS approved for nitrogen release pending release notes submission as gerrit patch. Thank you! (klou, 15:10:32)

  9. GENIUS (klou, 15:11:40)
    1. vievks represents GENIUS (klou, 15:12:06)
    2. https://git.opendaylight.org/gerrit/#/c/62951 -release notes (klou, 15:12:22)
    3. M5 milestone readout provided and documented in nitrogen tracking spreadsheet - CLM violations explained - thank you! (klou, 15:13:04)
    4. GENIUS has no CSIT problems (klou, 15:13:51)
    5. GENIUS approved for nitrogen release. Congrats and Thank you! (klou, 15:15:36)


Meeting ended at 15:24:18 UTC (full logs).

Action items

  1. xingjun to submit release notes as gerrit patch
  2. xingjun to review sonar blocker/critical issues for validity and take actions (as needed) for next release


Action items, by person

  1. xingjun
    1. xingjun to submit release notes as gerrit patch
    2. xingjun to review sonar blocker/critical issues for validity and take actions (as needed) for next release


People present (lines said)

  1. klou (122)
  2. tpantelis (14)
  3. xingjun (13)
  4. michal_rehak (9)
  5. Franks (9)
  6. ssaxena (9)
  7. Xiong__ (8)
  8. AnZa (5)
  9. vievks (5)
  10. Frank_ (3)
  11. odl_meetbot (3)


Generated by MeetBot 0.1.4.