#opendaylight-meeting: nitrogen release review

Meeting started by klou at 17:59:41 UTC (full logs).

Meeting summary

    1. We are starting the 2nd segment of our nitrogen release review (klou, 18:00:04)
    2. First project is LISPFLOWMAPPING (klou, 18:00:28)

  1. LISPFLOWMAPPING (klou, 18:00:37)
    1. vina_ermagan represents LISPFLOWMAPPING (klou, 18:00:53)
    2. https://git.opendaylight.org/gerrit/#/c/63058/ - release notes (klou, 18:01:12)
    3. Vina Ermagan representing LISP Flow Mapping in release review (vina_ermagan, 18:01:15)
    4. M5 milestone readout provided and documented in nitrogen tracking spreadsheet (klou, 18:01:40)
    5. https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=1968173395 (klou, 18:04:54)
    6. LISPFLOWMAPPING approved for nitrogen release! Congrats and Thank you! (klou, 18:09:18)

  2. GROUPBASEDPOLICY (klou, 18:13:08)
    1. Michael Cmarada representing GROUPBASEDPOLICY (klou, 18:13:29)
    2. M5 milestone readout provided and documented in nitrogen tracking spreadsheet (klou, 18:14:51)
    3. ACTION: michal_cmarada to look at addressing GROUPBASEDPOLICY CSIT failure for future releases (klou, 18:17:42)
    4. GROUPBASEDPOLICY approved for nitrogen release! Congrats and thank you! (klou, 18:18:14)

  3. HONEYCOMB/VBD (klou, 18:18:51)
    1. Michal CMarada represents HONEYCOMB/VBD (klou, 18:19:08)
    2. https://git.opendaylight.org/gerrit/#/c/63049/ - release notes (klou, 18:19:25)
    3. M5 milestone readout provided and documented in nitrogen tracking spreadsheet (klou, 18:19:50)
    4. There are no CSIT failures for HONEYCOMB/VBD (klou, 18:20:50)
    5. HONEYCOMB/VBD approved for nitrogen release! Congrats and thank you! (klou, 18:21:24)

  4. COE (klou, 19:17:04)
    1. premsankar represents COE (klou, 19:18:02)
    2. ACTION: premsankar do create release notes for COE (klou, 19:25:33)
    3. COE approved for experimental release pending release notes! Thank you! (klou, 19:26:03)


Meeting ended at 19:29:58 UTC (full logs).

Action items

  1. michal_cmarada to look at addressing GROUPBASEDPOLICY CSIT failure for future releases
  2. premsankar do create release notes for COE


Action items, by person

  1. premsankar
    1. premsankar do create release notes for COE


People present (lines said)

  1. klou (58)
  2. premsankar (17)
  3. michal-cmarada (10)
  4. vina_ermagan (5)
  5. odl_meetbot (4)


Generated by MeetBot 0.1.4.