#opendaylight-meeting: nitrogen release sync

Meeting started by anipbu at 15:09:43 UTC (full logs).

Meeting summary

  1. odlparent 2.0.0 (anipbu, 15:09:51)
    1. https://zoom.us/j/557300337 (anipbu, 15:11:23)
    2. https://lists.opendaylight.org/pipermail/release/2017-June/011307.html <--- odlparent released 2.0.0 (anipbu, 15:11:47)
    3. we’ve dropped all the “4” suffixes, apart from that on karaf4-parent; feel free to do the same with your feature repositories (so “features-yangtools” etc.) (anipbu, 15:12:04)
    4. https://git.opendaylight.org/gerrit/#/q/topic:odlparent200 <-- topic for odlparent version 2.0.0 (anipbu, 15:13:29)
    5. https://git.opendaylight.org/gerrit/#/q/topic:guava21 <--- Projects affected by guava (anipbu, 15:14:19)
    6. ACTION: LuisGomez to look into https://git.opendaylight.org/gerrit/#/c/59265/ (anipbu, 15:14:42)
    7. https://git.opendaylight.org/gerrit/#/c/59265/ <--- Currently blocked on int/dis patch to upgrade to odlparent 2.0.0 (anipbu, 15:15:08)
    8. https://lists.opendaylight.org/pipermail/release/2017-June/011321.html <--- yangtools, mdsal, controller lined up (anipbu, 15:15:31)
    9. ACTION: rovarga_ and rgoulding to look into AAA patch for odlparent 2.0.0 (anipbu, 15:17:26)
    10. LuisGomez is testing if https://git.opendaylight.org/gerrit/#/c/59246/ resolves bug https://bugs.opendaylight.org/show_bug.cgi?id=8571 (anipbu, 15:19:51)
    11. AGREED: we are moving forward with the migration, including yangtools to version 2.0.0 (anipbu, 15:21:28)

  2. cookies (anipbu, 15:21:36)


Meeting ended at 15:21:40 UTC (full logs).

Action items

  1. LuisGomez to look into https://git.opendaylight.org/gerrit/#/c/59265/
  2. rovarga_ and rgoulding to look into AAA patch for odlparent 2.0.0


Action items, by person

  1. rovarga_
    1. rovarga_ and rgoulding to look into AAA patch for odlparent 2.0.0


People present (lines said)

  1. anipbu (17)
  2. odl_meetbot (4)
  3. rovarga_ (2)


Generated by MeetBot 0.1.4.