#opendaylight-meeting: nitrogen release sync

Meeting started by colindixon at 15:03:13 UTC (full logs).

Meeting summary

  1. state of the world (colindixon, 15:03:21)
    1. https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=188095956 per-project nitrogen progress (colindixon, 15:06:06)
    2. somewhat up-to-date (colindixon, 15:06:10)
    3. all offset 0 projects should be in int/dist now (colindixon, 15:08:32)
    4. there will be an odlparent 2.0.1 release either today or monday (probably monday) which all projects in Nitrogen will need to pick up (colindixon, 15:09:25)
    5. odlparent 2.0.2 expected soon. Just waiting on a few patches. (zxiiro, 15:10:14)
    6. not all projects need to switch (zxiiro, 15:11:26)
    7. we can ship nitro distro with different projects on different versions of odlparent 2.0.0 (anipbu, 15:12:26)
    8. the only requirement is that aaa and netconf switch to at least 2.0.1, and integration/distribution switches to 2.0.2 (skitt, 15:14:17)
    9. https://git.opendaylight.org/gerrit/#/c/59887/ (anipbu, 15:20:01)
    10. https://git.opendaylight.org/gerrit/#/c/59900 (anipbu, 15:20:06)
    11. https://git.opendaylight.org/gerrit/#/c/59910 (anipbu, 15:20:10)
    12. need patches 59887, 59900 and 59910 merged and Carbon SR1 respin (zxiiro, 15:20:53)
    13. https://git.opendaylight.org/gerrit/59887 (zxiiro, 15:21:03)
    14. https://git.opendaylight.org/gerrit/59900 (zxiiro, 15:21:11)
    15. https://git.opendaylight.org/gerrit/59910 (zxiiro, 15:21:19)
    16. ACTION: anipbu to ping abelur and zxiiro when respin is ready to be launched (zxiiro, 15:21:48)


Meeting ended at 15:24:40 UTC (full logs).

Action items

  1. anipbu to ping abelur and zxiiro when respin is ready to be launched


Action items, by person

  1. anipbu
    1. anipbu to ping abelur and zxiiro when respin is ready to be launched
  2. zxiiro
    1. anipbu to ping abelur and zxiiro when respin is ready to be launched


People present (lines said)

  1. zxiiro (12)
  2. colindixon (6)
  3. odl_meetbot (4)
  4. anipbu (4)
  5. skitt (3)


Generated by MeetBot 0.1.4.