#opendaylight-meeting: nitrogen release sync

Meeting started by klou at 15:07:52 UTC (full logs).

Meeting summary

  1. Blocker Bugs (klou, 15:08:01)
    1. - https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=592032762 -nitrogen blocker bugs (klou, 15:08:27)
    2. https://git.opendaylight.org/gerrit/62978 Fix for 8741 nitrogen. (zxiiro, 15:09:59)
    3. Bug 8741: patch for nitrogen just submitted, waiting for verified and +2 (klou, 15:10:13)
    4. Bug 9044: latest indication is workaround does not work - need someone to work (klou, 15:10:52)
    5. ACTION: skitt - look at 9044 tomorrow in France time (klou, 15:13:30)
    6. Bug 9057: need Vratko to confirm status (klou, 15:14:26)
    7. Bug 9057: looks okay - Thanh just merged the patch (klou, 15:15:05)
    8. Bug 9034 is linked to 9038 (can close after 9038 is resolved) (klou, 15:15:57)
    9. Bug 9006: appears to be not a blocker, timeout not long enough (klou, 15:17:28)
    10. ACTION: klou to ping Luis Gomez about downgrading 9006 (klou, 15:18:27)
    11. Bug 8988: latest status? (klou, 15:19:30)
    12. Bug 9092: skitt will be testing tomorrow (klou, 15:20:45)
    13. ACTION: skitt to work with jamoluhrsen on a CSIT run for patch 62849 (klou, 15:21:31)
    14. Bug 9038: last comment from vorburger is patch 62674 does not seem to fix the problem (klou, 15:23:07)


Meeting ended at 15:25:08 UTC (full logs).

Action items

  1. skitt - look at 9044 tomorrow in France time
  2. klou to ping Luis Gomez about downgrading 9006
  3. skitt to work with jamoluhrsen on a CSIT run for patch 62849


Action items, by person

  1. klou
    1. klou to ping Luis Gomez about downgrading 9006
  2. skitt
    1. skitt - look at 9044 tomorrow in France time
    2. skitt to work with jamoluhrsen on a CSIT run for patch 62849


People present (lines said)

  1. klou (17)
  2. colindixon (5)
  3. zxiiro (5)
  4. odl_meetbot (4)
  5. vorburger (2)
  6. skitt (1)


Generated by MeetBot 0.1.4.