#opendaylight-meeting: release sync

Meeting started by klou at 15:04:08 UTC (full logs).

Meeting summary

  1. carbon SR2 (klou, 15:04:36)
    1. https://git.opendaylight.org/gerrit/62169 (vrpolak, 15:04:57)
    2. Robert's patch is triggering some failures in netvirt (klou, 15:05:46)
    3. debugging ongoing (klou, 15:06:06)
    4. 4 out of 6 patches may be ready to go - would like to see these merged into autorelease (klou, 15:07:42)
    5. 2 remaining patches are in genius project (klou, 15:10:03)
    6. https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=921315511 (shague, 15:10:36)
    7. Will get 3 fixed patches into autorelease later today (klou, 15:15:18)
    8. ACTION: shague to follow up with robert on the controller patch to see if we want to get it in (klou, 15:15:56)
    9. out-of-memory fix for bug 8941 appears to have broken some netvirt tests (klou, 15:20:00)
    10. bug 9028 is tracking the issue above and is being worked by robert and tomp (klou, 15:22:07)
    11. netvirt problems not seen in single node - cluster specific (klou, 15:24:12)
    12. continue investigation and discuss in tsc later today (klou, 15:30:00)

  2. nitrogen (klou, 15:30:16)
    1. need to review projects in integration-distribution to remove unneeded ones (klou, 15:37:27)
    2. integration distribution tests taking a long time is becoming a problem (klou, 15:37:57)
    3. ACTION: LuisGomez to review and remove non-participating projects from integration-distribution tests (klou, 15:41:18)
    4. memory issue seen when many features are brought in together - likely will tackle after nitrogen in odlparent (klou, 15:46:16)
    5. zxiiro suggests running all tests (and remove only) if project is compatible or vice versa if not compatible (klou, 15:50:48)
    6. will discuss in integration meeting (klou, 15:51:44)


Meeting ended at 15:52:36 UTC (full logs).

Action items

  1. shague to follow up with robert on the controller patch to see if we want to get it in
  2. LuisGomez to review and remove non-participating projects from integration-distribution tests


Action items, by person

  1. shague
    1. shague to follow up with robert on the controller patch to see if we want to get it in


People present (lines said)

  1. klou (20)
  2. odl_meetbot (3)
  3. shague (1)
  4. vrpolak (1)


Generated by MeetBot 0.1.4.