#opendaylight-meeting: tsc

Meeting started by CaseyODL at 03:28:23 UTC (full logs).

Meeting summary

    1. Anil Vishnoi (vishnoianil, 03:31:01)
    2. Vratko Polak proxying for Jamo Luhrsen (vrpolak, 03:31:08)
    3. LuisGomez (LuisGomez, 03:31:50)
    4. anipbu (anipbu, 03:32:15)
    5. Thanh (zxiiro, 03:33:51)

  1. Agenda (CaseyODL, 03:36:00)
    1. https://wiki.opendaylight.org/view/TSC:Main#Agenda Agenda (CaseyODL, 03:36:07)
    2. https://lists.opendaylight.org/pipermail/tsc/2017-August/007753.html Oversubscribed Cosmmiters thread. (CaseyODL, 03:37:36)
    3. abhijitkumbhare (abhijitkumbhare, 03:38:53)
    4. ACTION: CaseyODL to add Registration link for DDF to Wiki and webpage. (CaseyODL, 03:39:25)
    5. release engineering team is working with projects (netvirt, controller) to resolve the blocker bugs (vishnoianil, 03:40:29)
    6. controller project is actively working on clustering related blocker bugs (vishnoianil, 03:40:48)
    7. finally we have a successful autorelease build (vishnoianil, 03:41:05)
    8. Hideyuki (hideyuki, 03:41:19)
    9. some projects are failing the distribution/integration tests and some of them are not participating in the nitrogen release (vishnoianil, 03:42:07)
    10. LuisGomez is working on pushing a patch to remove these projects from autorelease (vishnoianil, 03:42:26)
    11. Projects need to look at the CSIT test failures to address these failures and update the sheet (vishnoianil, 03:42:50)
    12. There is ongoing discussion on cutting down the integration/distribution test time (vishnoianil, 03:44:36)
    13. currently it takes 10 hours to run one set of test and overall it takes 20 hours to run all the tests (vishnoianil, 03:45:06)
    14. currently int/distribution team is looking for possible solutions on how we can cut down on the test time (vishnoianil, 03:45:42)
    15. https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=129813418 - need projects to update the RC1 csit test results (klou, 03:46:02)
    16. int/distribution will share more details probably on mailing list / tsc meeting (vishnoianil, 03:46:44)
    17. no new news on this good, probably good :) (vishnoianil, 03:47:06)
    18. no new update on infrastructure (vishnoianil, 03:47:24)
    19. carbon is going be delayed by two weeks, given that openflowplugin blocker is fixed soon (vishnoianil, 03:49:29)
    20. nitrogen release might also get delayed by 1 week (vishnoianil, 03:49:48)
    21. there is a possibility that it might jeopardize the 6 month release cycle that tsc were planning (vishnoianil, 03:50:09)
    22. https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=592032762 - nitrogen blocker bugs (klou, 04:00:39)

  2. cookies (CaseyODL, 04:01:46)


Meeting ended at 04:02:12 UTC (full logs).

Action items

  1. CaseyODL to add Registration link for DDF to Wiki and webpage.


Action items, by person

  1. CaseyODL
    1. CaseyODL to add Registration link for DDF to Wiki and webpage.


People present (lines said)

  1. vishnoianil (21)
  2. CaseyODL (9)
  3. odl_meetbot (4)
  4. klou (2)
  5. anipbu (2)
  6. abhijitkumbhare (2)
  7. vrpolak (1)
  8. LuisGomez (1)
  9. hideyuki (1)
  10. zxiiro (1)
  11. abelur (1)
  12. phrobb (0)


Generated by MeetBot 0.1.4.