#opendaylight-meeting: tsc

Meeting started by dfarrell07 at 03:32:49 UTC (full logs).

Meeting summary

    1. TSC members #info in (dfarrell07, 03:33:00)
    2. dfarrell07 for shague (dfarrell07, 03:33:39)
    3. anipbu (anipbu, 03:33:42)
    4. Thanh (zxiiro, 03:33:48)
    5. we also have Huan, klou, LuisGomez, vishnoianil and CaseyODL on the line (dfarrell07, 03:36:36)
    6. ACTION: CaseyODL to raise if we should keep having APAC TSC meetings with full TSC, as they don't seem to be well attended (dfarrell07, 03:37:47)
    7. LuisGomez (LuisGomez, 03:37:48)
    8. huan (Huan, 03:38:14)
    9. Anil Vishnoi (vishnoianil, 03:38:57)
    10. abhijitkumbhare (abhijitkumbhare, 03:39:29)
    11. https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-10-19-17.01.html previous minutes (CaseyODL, 03:40:38)
    12. ACTION: Robert to reach out to Casey to provide the lesson learn from nitrogen ddf (vishnoianil, 03:42:07)
    13. ACTION: zxiiro to work with skitt and colindixon to see if we can get projects to opt-in (or opt-out) of having releng being empowered to merge any/all version bumps that relate to releases, not just after SRs (dfarrell07, 03:42:21)
    14. https://www.irccloud.com/pastebin/x2uecfkL/ (CaseyODL, 03:43:03)
    15. ACTION: colindixon to send out an e-mail asking if we want to have a vote of ordered options for what would happen with triemap (and figure out what the options are) (dfarrell07, 03:43:07)
    16. regarding past action "klou to send the controller team an email about 9163" <- not a blocker, has been looked into (dfarrell07, 03:44:03)
    17. ACTION: rovarga to add a session to the TWS page about the lessons learned from nitrogen (dfarrell07, 03:45:06)
    18. ACTION: CaseyODL and a few others to write up a summary of the DDF (dfarrell07, 03:45:22)
    19. ACTION: CaseyODL to make sure we get whatever details we can for the India road show, ONS and ONAP forum are at least on the wiki events page (dfarrell07, 03:45:37)
    20. http://events.linuxfoundation.org/events/kubecon-and-cloudnativecon-north-america Link to OPNFV Plugfest (CaseyODL, 03:45:43)
    21. http://docs.opendaylight.org/en/latest/release-process/milestone-readouts.html <- oxygen milestone readouts (klou, 03:47:39)

  1. Oxygen (dfarrell07, 03:48:21)
    1. About half of projects have submitted their M status. (CaseyODL, 03:49:33)
    2. Oxygen M1 status http://docs.opendaylight.org/en/latest/release-process/milestone-readouts.html#m1-final-release-plan (zxiiro, 03:50:36)

  2. Nitrogen (CaseyODL, 03:56:38)
    1. https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=592032762 <- nitrogen SR1 blocker bugs (klou, 03:56:51)
    2. ACTION: klou to notify projects of Carbon SR3 on Nov 9th. (CaseyODL, 04:06:43)

  3. inf (CaseyODL, 04:12:50)
    1. JIRA migration has completed. (CaseyODL, 04:13:08)
    2. Rackspace issues should be resolved. (CaseyODL, 04:13:33)


Meeting ended at 04:16:03 UTC (full logs).

Action items

  1. CaseyODL to raise if we should keep having APAC TSC meetings with full TSC, as they don't seem to be well attended
  2. Robert to reach out to Casey to provide the lesson learn from nitrogen ddf
  3. zxiiro to work with skitt and colindixon to see if we can get projects to opt-in (or opt-out) of having releng being empowered to merge any/all version bumps that relate to releases, not just after SRs
  4. colindixon to send out an e-mail asking if we want to have a vote of ordered options for what would happen with triemap (and figure out what the options are)
  5. rovarga to add a session to the TWS page about the lessons learned from nitrogen
  6. CaseyODL and a few others to write up a summary of the DDF
  7. CaseyODL to make sure we get whatever details we can for the India road show, ONS and ONAP forum are at least on the wiki events page
  8. klou to notify projects of Carbon SR3 on Nov 9th.


Action items, by person

  1. CaseyODL
    1. CaseyODL to raise if we should keep having APAC TSC meetings with full TSC, as they don't seem to be well attended
    2. CaseyODL and a few others to write up a summary of the DDF
    3. CaseyODL to make sure we get whatever details we can for the India road show, ONS and ONAP forum are at least on the wiki events page
  2. klou
    1. klou to notify projects of Carbon SR3 on Nov 9th.
  3. zxiiro
    1. zxiiro to work with skitt and colindixon to see if we can get projects to opt-in (or opt-out) of having releng being empowered to merge any/all version bumps that relate to releases, not just after SRs
  4. UNASSIGNED
    1. Robert to reach out to Casey to provide the lesson learn from nitrogen ddf
    2. colindixon to send out an e-mail asking if we want to have a vote of ordered options for what would happen with triemap (and figure out what the options are)
    3. rovarga to add a session to the TWS page about the lessons learned from nitrogen


People present (lines said)

  1. dfarrell07 (19)
  2. CaseyODL (13)
  3. odl_meetbot (6)
  4. zxiiro (4)
  5. abelur (4)
  6. abhijitkumbhare (3)
  7. klou (2)
  8. vishnoianil (2)
  9. anipbu (1)
  10. LuisGomez (1)
  11. Huan (1)
  12. chasmo77 (0)


Generated by MeetBot 0.1.4.