#opendaylight-meeting: weekly genius meeting

Meeting started by ebrjohn at 15:06:16 UTC (full logs).

Meeting summary

    1. edavsua (edavsua, 15:06:27)

  1. roll-call (ebrjohn, 15:07:14)
    1. vorburger (vorburger, 15:07:26)
    2. Vishal (vthapar, 15:07:34)
    3. Brady Johnson (ebrjohn, 15:07:38)
    4. edavsua (edavsua, 15:07:39)
    5. Andre Fredette (afredette, 15:07:57)
    6. faseelak (faseelak, 15:08:25)

  2. Classifier Service (edavsua, 15:08:54)
    1. the is a SFC classifier in "old netvirt" (edavsua, 15:10:27)
    2. the current Netvirt's ACL might be extended (edavsua, 15:12:03)
    3. currently they are focused on Security Groups (edavsua, 15:12:28)
    4. Genius could handle this in a separate table specific for classifiers (edavsua, 15:13:15)
    5. ACLs could be reused (edavsua, 15:13:43)
    6. SFC is already integrated with Genius (Logical SFF) (edavsua, 15:17:07)
    7. SFC is as any other service bound to an interface (edavsua, 15:18:01)
    8. the Classifier would be in Netvirt and it would be bound to an interface using Genius? (edavsua, 15:27:20)
    9. ACTION: Brady and David to provide input for the spec in Genius (edavsua, 15:36:23)

  3. Blueprint Migration (vthapar, 15:36:38)
    1. patches have been merged (vthapar, 15:36:52)

  4. Checkstyle enforcement (vthapar, 15:37:29)
    1. Edwin already started on ITM impl (vthapar, 15:37:48)
    2. ACTION: edavsua working on mdsalutil (vthapar, 15:38:08)

  5. alivenessmonitor-impl-protocols feature missing (vorburger, 15:42:09)
    1. there is some work in progress to cover this in CSIT (vorburger, 15:42:29)

  6. Reviewing commits (edavsua, 15:44:31)
    1. https://git.opendaylight.org/gerrit/#/c/52664/ should fix infra issues, just go merged (vorburger, 15:45:13)
    2. https://git.opendaylight.org/gerrit/#/c/52647/ watch out if this one passes (vorburger, 15:45:27)
    3. https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0 (vorburger, 15:46:23)
    4. hema to review https://git.opendaylight.org/gerrit/50779 (vthapar, 15:48:39)
    5. https://git.opendaylight.org/gerrit/50779 (vthapar, 15:48:43)
    6. ACTION: hema to review https://git.opendaylight.org/gerrit/50779 (vorburger, 15:48:56)
    7. https://git.opendaylight.org/gerrit/#/c/52213/ (vthapar, 15:49:11)
    8. https://git.opendaylight.org/gerrit/51179 (vthapar, 15:51:01)
    9. https://git.opendaylight.org/gerrit/#/q/topic:qos (vthapar, 15:52:30)
    10. https://git.opendaylight.org/gerrit/52432 (vthapar, 15:52:47)
    11. ready for merge (vthapar, 15:52:53)
    12. ACTION: viveks to merge https://git.opendaylight.org/gerrit/52432 (vthapar, 15:53:30)
    13. FYI everyone build infra issues have been resolved, https://git.opendaylight.org/gerrit/#/c/52647/ just passed (vorburger, 15:53:37)
    14. ACTION: faseelak to run CSIT on https://git.opendaylight.org/gerrit/45797 (vthapar, 15:54:46)
    15. ACTION: faseelak to run review an run CSIT on https://git.opendaylight.org/gerrit/52249 (vthapar, 15:55:19)
    16. https://git.opendaylight.org/gerrit/#/c/52179/ needs to go in before https://git.opendaylight.org/gerrit/52249 (vthapar, 15:57:36)
    17. ACTION: vorburger to review https://git.opendaylight.org/gerrit/#/c/52233/ (vorburger, 16:00:21)

  7. Inactive patches (vthapar, 16:00:39)
  8. Patches to abandon? (vorburger, 16:00:42)
    1. https://git.opendaylight.org/gerrit/#/dashboard/?title=Genius+abandonment+review&Send+email+warning+due+to+3+weeks+inaction=project:genius+status:open+age:21d+-age:31d&Close+due+to+4+weeks+inaction=project:genius+status:open+age:31d (vorburger, 16:00:44)

  9. cookies (vthapar, 16:06:47)


Meeting ended at 16:06:52 UTC (full logs).

Action items

  1. Brady and David to provide input for the spec in Genius
  2. edavsua working on mdsalutil
  3. hema to review https://git.opendaylight.org/gerrit/50779
  4. viveks to merge https://git.opendaylight.org/gerrit/52432
  5. faseelak to run CSIT on https://git.opendaylight.org/gerrit/45797
  6. faseelak to run review an run CSIT on https://git.opendaylight.org/gerrit/52249
  7. vorburger to review https://git.opendaylight.org/gerrit/#/c/52233/


Action items, by person

  1. edavsua
    1. edavsua working on mdsalutil
  2. faseelak
    1. faseelak to run CSIT on https://git.opendaylight.org/gerrit/45797
    2. faseelak to run review an run CSIT on https://git.opendaylight.org/gerrit/52249
  3. vorburger
    1. vorburger to review https://git.opendaylight.org/gerrit/#/c/52233/
  4. UNASSIGNED
    1. Brady and David to provide input for the spec in Genius
    2. hema to review https://git.opendaylight.org/gerrit/50779
    3. viveks to merge https://git.opendaylight.org/gerrit/52432


People present (lines said)

  1. vthapar (23)
  2. vorburger (15)
  3. edavsua (13)
  4. ebrjohn (12)
  5. odl_meetbot (8)
  6. skitt (4)
  7. afredette (2)
  8. faseelak (1)


Generated by MeetBot 0.1.4.