#opendaylight-meeting: kernel-weekly

Meeting started by vorburger at 16:05:22 UTC (full logs).

Meeting summary

  1. Dan Timoney for Brian Freeman asking re. "circuit breaker problem" (vorburger, 16:06:00)
    1. https://jira.opendaylight.org/browse/CONTROLLER-1789 ? (vorburger, 16:06:12)
    2. TomP saying this is an Akka issue (vorburger, 16:06:23)
    3. tunable parameter (vorburger, 16:07:31)

  2. Clustering issues? (vorburger, 16:09:14)
    1. jamoluhrsen going over clustering bugs on the JIRA dashboard (vorburger, 16:11:04)
    2. https://jira.opendaylight.org/browse/MDSAL-362 (vorburger, 16:14:07)
    3. rovarga_ was going to look into it (vorburger, 16:15:42)
    4. rovarga_ is looking into it (rovarga_, 16:19:05)
    5. discussion about how bgcep feature is installed in the clustering CSIT, and this issue is likely a bug in bgcep holding a lock (vorburger, 16:20:08)
    6. rovarga_ is actively working on this and has pending patches raised today (vorburger, 16:22:16)
    7. https://jira.opendaylight.org/browse/OPNFLWPLUG-1028 (vorburger, 16:24:13)
    8. WIP patches to be raised (vorburger, 16:24:45)
    9. https://jira.opendaylight.org/browse/CONTROLLER-1849 (vorburger, 16:25:01)
    10. jamoluhrsen sending wire dump logs to Akka support (vorburger, 16:26:26)
    11. https://jira.opendaylight.org/browse/CONTROLLER-1851 (vorburger, 16:29:38)
    12. vthapar states this is not being seen anymore (vorburger, 16:29:57)
    13. https://jira.opendaylight.org/browse/CONTROLLER-1742 RetiredGenerationException in cluster sanity suite (vorburger, 16:30:48)
    14. open, still needs to be looked into (vorburger, 16:32:19)
    15. https://jira.opendaylight.org/browse/NETVIRT-1324 (vorburger, 16:34:58)
    16. ACTION: shague to add logs (vorburger, 16:35:07)
    17. https://jira.opendaylight.org/browse/NETVIRT-1027 (vorburger, 16:35:41)
    18. ACTION: jamoluhrsen will ping Sridhar if he can look into this one, as IPv6 app code related (vorburger, 16:37:24)
    19. https://jira.opendaylight.org/browse/CONTROLLER-1790 (vorburger, 16:37:55)
    20. old issue from 3/4 years ago (vorburger, 16:38:16)
    21. TomP says this one is not actionable, it's an expected message from Akka (vorburger, 16:39:23)
    22. shague says but why is this happening? (vorburger, 16:40:46)
    23. jamoluhrsen wondering if CONTROLLER-1849 will fix this one (vorburger, 16:41:30)
    24. https://jira.opendaylight.org/browse/GENIUS-99 (vorburger, 16:42:42)
    25. ACTION: jamoluhrsen to close GENIUS-99 (vorburger, 16:43:40)
    26. https://jira.opendaylight.org/browse/NETVIRT-906 (vorburger, 16:44:14)
    27. ACTION: jamoluhrsen to close NETVIRT-906 as it contains no actionable logs (vorburger, 16:45:59)
    28. https://jira.opendaylight.org/browse/NETVIRT-889 (vorburger, 16:46:13)
    29. jamoluhrsen will close NETVIRT-889 as N/A as well (vorburger, 16:47:30)
    30. https://jira.opendaylight.org/browse/OPNFLWPLUG-1022 (vorburger, 16:47:36)
    31. ACTION: LuisGomez to poke Anil about OPNFLWPLUG-1022 (vorburger, 16:48:38)
    32. https://jira.opendaylight.org/browse/CONTROLLER-1788 (vorburger, 16:49:08)
    33. CONTROLLER-1788 is suspected to be a dupe of the now resolve dhttps://jira.opendaylight.org/browse/OPNFLWPLUG-1007 (vorburger, 16:50:04)
    34. ACTION: shague will double check to confirm CONTROLLER-1788 is solved (by OPNFLWPLUG-1007) and can be closed (vorburger, 16:51:12)
    35. https://jira.opendaylight.org/browse/NETVIRT-1015 (vorburger, 16:53:06)
    36. ACTION: jamoluhrsen will check if NETVIRT-1015 is cause by ... CONTROLLER-1849 (? not sure) (vorburger, 16:58:06)
    37. ACTION: vorburger will create a new issue in Neutron to propagate datastore cluster issues, and link NETVIRT-1015 (vorburger, 16:58:45)
    38. https://jira.opendaylight.org/browse/NETVIRT-1395 (vorburger, 17:03:33)
    39. not really clustering ;-) and Aswin will be looking into this one, actively being worked on (vorburger, 17:04:17)


Meeting ended at 17:04:48 UTC (full logs).

Action items

  1. shague to add logs
  2. jamoluhrsen will ping Sridhar if he can look into this one, as IPv6 app code related
  3. jamoluhrsen to close GENIUS-99
  4. jamoluhrsen to close NETVIRT-906 as it contains no actionable logs
  5. LuisGomez to poke Anil about OPNFLWPLUG-1022
  6. shague will double check to confirm CONTROLLER-1788 is solved (by OPNFLWPLUG-1007) and can be closed
  7. jamoluhrsen will check if NETVIRT-1015 is cause by ... CONTROLLER-1849 (? not sure)
  8. vorburger will create a new issue in Neutron to propagate datastore cluster issues, and link NETVIRT-1015


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen will ping Sridhar if he can look into this one, as IPv6 app code related
    2. jamoluhrsen to close GENIUS-99
    3. jamoluhrsen to close NETVIRT-906 as it contains no actionable logs
    4. jamoluhrsen will check if NETVIRT-1015 is cause by ... CONTROLLER-1849 (? not sure)
  2. LuisGomez
    1. LuisGomez to poke Anil about OPNFLWPLUG-1022
  3. vorburger
    1. vorburger will create a new issue in Neutron to propagate datastore cluster issues, and link NETVIRT-1015
  4. UNASSIGNED
    1. shague to add logs
    2. shague will double check to confirm CONTROLLER-1788 is solved (by OPNFLWPLUG-1007) and can be closed


People present (lines said)

  1. vorburger (45)
  2. odl_meetbot (3)
  3. rovarga_ (1)
  4. LuisGomez (1)
  5. jamoluhrsen (1)


Generated by MeetBot 0.1.4.